importation video sur imovie08

elias49

Membre junior
30 Mai 2008
13
0
Bonjour

Je possède un mac pro intel core et mac osx 10.5.6, et un caméscope canon hg10.
Avant je le reliais à mon mac et le transfert des vidéos était automatique, maintenant cela n'est plus possible, j'ai bien le disque dur du caméscope mais je ne peux importer les fichiers MTS
comment faire pour retrouver mon ancienne configuration
J'ai essayé aussi de réinstaller imovie, problème persiste.
Merci de votre aide
 

alaincha

Membre d’élite
Club MacG
6 Août 2006
2 726
67
Avant je le reliais à mon mac et le transfert des vidéos était automatique, maintenant cela n'est plus possible

Que s'est'il passé entre "avant" et "maintenant" ?
 

elias49

Membre junior
30 Mai 2008
13
0
Bonjour

Entre le moment ou tout fonctionne et maintenant, rien
le caméscope a toujours les même paramètre je pense et sur le mac a part des mises jours courantes.
J'ai téléchargé la version précédente de imovie, mais je l'ai supprimer
J'ai eu le service mac mais rien de nouveau, aucun pilote sur canon (sauf un drivers pour le logiciel d'image)

merci
 

Duroc

Membre confirmé
26 Juillet 2005
325
13
Haute-savoie
Tu n'as rien changé dans ta procédure d'import ?
Je suppose que tu as essayé le traditionnel redémarrage.
et sinon : éteindre le Mac, débrancher les cables, attendre 2mn, puis tout remettre en route.
 

elias49

Membre junior
30 Mai 2008
13
0
Je suis déçu même les techniciens de la FNAC, où j'ai effectué les achats, ne sont capable de résoudre ce problème. Je me faisais pas trop d'illusion.
Est ce que formater le disque est réinstaller le cd est une solution?
Merci de votre aide
 

Duroc

Membre confirmé
26 Juillet 2005
325
13
Haute-savoie
Dans la mesure ou tu n'as rien changé ni au mac ni au caméscope (dans un menu quelconque, concernant le format de sortie), c'est effectivement assez mystérieux.
Tu n'as rien installé ou téléchargé de suspect ?
La procédure suivante serait de tester le caméscope avec un autre mac qui tourne avec le même système et la même version Imovie.
OK, c'est assez fastidieux.
Sinon, résintall de Macos + Ilife.....je ne vois rien d'autre pour l'instant.
Il m'est arrivé exactement la même chose sur PC avec un soft d'acquisition, mais j'avais entre temps installé un update de Windows......
 

elias49

Membre junior
30 Mai 2008
13
0
bonjour
cela fait quelques semaines que j'essaie de remédier à mon problème de reconnaissance de mon caméscope hg10 avec imovie08
Aujourd'hui j'ai formate mon DD et réinstallé mon mac à l'origine, surprise plus de imovie, heureusement que les précieux forum existent, avec Pacifist.
Et malheureusement imovie ne reconnait toujours pas mon canon
je suis allée chez un pote et c'est idem

SI VOUS AVEZ CE TYPE DE MATOS, AIDEZ MOI

MERCI