impossible d'acceder a ma livebox V2

damien447

Membre confirmé
3 Septembre 2010
109
0
Bonsoir

J'ai une nouvelle livebox 2 celle rectangulaire avec un angle couper, et j'aimerai mettre un dd en réseau mais je n'arrive pas a me connecter sur ma livebox un message parait et me met que le serveur n'est pas pris en charge ??

que faire ??
Merci
 

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Bonjour,

Votre message n'est pas très clair.
Essayez de vous connecter à votre livebox via un navigateur internet (Safari, Firefox, etc.) à l'adresse http://192.168.1.1
 

damien447

Membre confirmé
3 Septembre 2010
109
0
Oui oui ça j'y arrive mais, j'aimerai en faite accéder a mon disque dur qui est brancher sur un port usb sur la livebox. Pour cela il faut aller dans le finder et "se connecter a" et ensuite taper //livebox/ mais quand je fais ceci, ça m'affiche un message d'erreur : "La version du serveur auprès duquel vous essayez de vous connecter n’est pas prise en charge. Veuillez contacter votre administrateur système pour résoudre le problème"

Comment résoudre se problème?
 

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Bonjour,

Essayez la commande suivante : smb://livebox ou smb://192.168.1.1 lorsque vous utilisez le menu du Finder "Aller" puis "Se connecter à"
 

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Bizarre.
Avez vous essayer de redémarrer votre livebox ?
Pouvez-vous nous donner le message exact lors de l'echec de la connexion (un petit screenshot, par exemple) ?
 

damien447

Membre confirmé
3 Septembre 2010
109
0
attachment.php



Voila merci
 

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Bonjour,

Quel est votre OS ? Si c'est Lion, il semble que vous ne soyez pas le seul à vivre cette problématique.
Apple, avec cette OS, a changé en profondeur, les méthodes de partage de fichiers avec les périphériques non Apple (ils ont remplacé, pour faire court, Samba version open source par une version Microsoft héritée de Vista et changé dans AFP la méthode d'authentification (DHX2 au lieu de DHCAST128 jugée pas assez sûre).

Je ne sais pas si la Livebox V2 supporte AFP. Au cas ou, il existe une méthode pour revenir sur l'ancienne méthode d'authentification. Cette méthode est fournie par Apple ici
 

damien447

Membre confirmé
3 Septembre 2010
109
0
Je suis effectivement sous lion et ma livebox est une V2.

Donc il n'y a pas de moyen pour y accéder? votre lien ne marche pas, pouvez vous le remettre?
 

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Bonjour,

Il s'agit de votre mot de passe de session si vous êtes admin de votre poste.
 

damien447

Membre confirmé
3 Septembre 2010
109
0
j'ai pas de mot de passe.

---------- Nouveau message ajouté à 18h18 ---------- Le message précédent a été envoyé à 18h15 ----------

j'ai reussit a trouver.. mais je n'arrive pas a entrée les commandes enfin je distingue pas les différentes commande a entrée :

sudo chmod o+w /Bibliothèque/Préférencessudo defaults write /Bibliothèque/Préférences/com.apple.AppleShareClient afp_host_prefs_version -int 1
 

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Faites un copier-coller des commandes depuis la page du support Apple.
Sélectionner le texte puis faites cmd-C puis coller dans le terminal
 

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Il y a deux commandes l'une sur l'autre dans votre copie d'écran
Tapez :

  1. sudo chmod o+w /Bibliothèque/Préférencessudo defaults write /Bibliothèque/Préférences/com.apple.AppleShareClient afp_host_prefs_version -int 1
  2. defaults read /Bibliothèque/Préférences/com.apple.AppleShareClient afp_disabled_uams
  3. sudo defaults write /Bibliothèque/Préférences/com.apple.AppleShareClient afp_disabled_uams -array "Cleartxt Passwrd" "MS2.0" "2-Way Randnum exchange"
  4. sudo chmod o-w /Bibliothèque/Préférences
Ne les faites pas les unes à la suite des autres.
Suivez scrupuleusement ce que vous dit la page de support d'Apple.
Bonne chance
 

damien447

Membre confirmé
3 Septembre 2010
109
0
Oui mais lors de la première commande ça m'affiche :
chmod: /Bibliothèque/Préférencessudo: No such file or directory
chmod: defaults: No such file or directory
chmod: write: No such file or directory
chmod: /Bibliothèque/Préférences/com.apple.AppleShareClient: No such file or directory
chmod: afp_host_prefs_version: No such file or directory
chmod: -int: No such file or directory
chmod: 1: No such file or directory

la commande n'a pas marcher la? si?
 

lolipale

Membre émérite
9 Janvier 2011
855
126
59
Thonon-les-Bains
Vous pouvez peut être essayer les commandes en anglais :

  1. sudo chmod o+w /Library/Preferences
  2. sudo defaults write /Library/Preferences/com.apple.AppleShareClient afp_host_prefs_version -int 1
  3. defaults read /Library/Preferences/com.apple.AppleShareClient afp_disabled_uams
  4. sudo defaults write /Library/Preferences/com.apple.AppleShareClient afp_disabled_uams -array "Cleartxt Passwrd" "MS2.0" "2-Way Randnum exchange"
  5. sudo chmod o-w /Library/Preferences