iMac Impossible d'activer la recopie écran

phoenix8701

Membre junior
12 Octobre 2014
13
0
Bonjour,

J'ai voulu connecter mon iMac à un écran externe, avec un port Thunderbolt mais l'imac ne détecte pas l'écran. (J'ai testé les branchements avec un macbook pro, ça fonctionne, le problème vient donc bien de la configuration de l'imac. En allant dans moniteurs, certains onglets "manquent". Voila une capture d'écran avec les caractéristiques et ce qui apparait.
Merci d'avance pour votre aide,

PS : impossible d'effectuer des mises à jour, tout est " à jour" d'après App store
Capture d’écran 2020-04-20 à 18.12.50.png
 

RubenF

Accélérateur
Club MacG
6 Octobre 2014
2 689
142
Paris
Hello essaie de Zapper la PRAM et la SMC ( lien dans ma signature ) et recommence.

Est-ce que quand tu branches ton câble, l'écran de ton Mac Clignote ?
 

phoenix8701

Membre junior
12 Octobre 2014
13
0
Hello essaie de Zapper la PRAM et la SMC ( lien dans ma signature ) et recommence.

Est-ce que quand tu branches ton câble, l'écran de ton Mac Clignote ?
Reset PRAM et SMC faites.
l'écran ne clignote pas non.
J'ai tenté en branchant d'abord le Thunderbolt à l'ordi, puis attendre que le videoprojecteur soit allume pour connecter l'hdmi au Thunderbolt
J'ai testé en branchant Thunderbolt et cdmi ensemble et en connectant ensuite au mac.. mais ça ne change rien.
J'ai un MacBook Pro sur lequel ça a déjà fonctionné mais j'aimerai pouvoir le mettre sur l'imac...
Merci pour votre aide, je n'avais pas vu la réponse avant...
 

phoenix8701

Membre junior
12 Octobre 2014
13
0
Reset PRAM et SMC faites.
l'écran ne clignote pas non.
J'ai tenté en branchant d'abord le Thunderbolt à l'ordi, puis attendre que le videoprojecteur soit allume pour connecter l'hdmi au Thunderbolt
J'ai testé en branchant Thunderbolt et cdmi ensemble et en connectant ensuite au mac.. mais ça ne change rien.
J'ai un MacBook Pro sur lequel ça a déjà fonctionné mais j'aimerai pouvoir le mettre sur l'imac...
Merci pour votre aide, je n'avais pas vu la réponse avant...
Du coup ça ne fonctionne toujours pas.. :(
 

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Bonjour,

J'ai voulu connecter mon iMac à un écran externe, avec un port Thunderbolt mais l'imac ne détecte pas l'écran. (J'ai testé les branchements avec un macbook pro, ça fonctionne, le problème vient donc bien de la configuration de l'imac. En allant dans moniteurs, certains onglets "manquent". Voila une capture d'écran avec les caractéristiques et ce qui apparait.
Merci d'avance pour votre aide,

PS : impossible d'effectuer des mises à jour, tout est " à jour" d'après App store Voir la pièce jointe 168271
Déjà il y a plusieurs trucs bizarres sur ta capture d'écran:

1) il n'indique pas le modèle d'imac, ni la date, ni la taille, c'est très bizarre... Ça sent l'installation foiré.

2) tu as de la RAM à 1060mhz, alors que, si on se référence au processeur et à la carte graphique, c'est un iMac 27" de 2011, ou il faut de la 1333mhz. Donc, ça peut causer des problèmes.

3) tu as deux ports thunderbolt derrière, tu as bien testé avec les deux ? Envoie aussi une photo des ports.

Et ces imacs là, comme tous les Mac avec carte graphique dédié de cette année là avait des problèmes de carte graphique, ça paît aussi venir de là.
 
Dernière édition:

IRONHIDE49

Membre d’élite
23 Février 2020
2 231
326
Nantes
Bon, je pense avoir finalement trouvé le problème. Mon adaptateur compatible pour le macbook pro ne doit pas être compatible avec l'imac.
Du coup, je vais devoir investir mais j'aimerai ne pas me tromper. De l'aide ?
Ça dépend du Mac book pro, c'est quoi que tu as ?
Je vois pas trop comment l'adaptateur pourrais être compatible avec un Mac book pro mais pas un imac. En tout cas, niveau connecteur. Envoie aussi une photo de l'adaptateur. Stp