Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Impossible de Lancer Photos

Discussion dans 'Photo' créé par gregb31, 19 Janvier 2016.

Mots-clefs:
Modérateurs: fedo, macinside
  1. gregb31

    gregb31 Membre junior

    Inscrit:
    2 Avril 2012
    Messages:
    36
    J'aime reçus:
    0
    Bonjour, j'ai un soucis avec Photos, quand je le lance celui-ci me sort une erreur et je ne peux donc pas l'utiliser.

    Comment puis je faire pour dépanner cela ?
    [​IMG]

    Merci d'avance
     
  2. Salut.

    Tu peux essayer de démarrer Photos en appuyant sur ALT+CMD puis de demander la réparation de la photothèque.

    @+
     
  3. gregb31

    gregb31 Membre junior

    Inscrit:
    2 Avril 2012
    Messages:
    36
    J'aime reçus:
    0
    Testé et ça m'ouvre un Finder ainsi que le message du dessus :(
     
  4. Ta photothèque est bien sous Images ? Finder/petite maison avec ton nom
     
  5. gregb31

    gregb31 Membre junior

    Inscrit:
    2 Avril 2012
    Messages:
    36
    J'aime reçus:
    0
    oui c'est dans Images/Photothèque

    Par contre en ouvrant le contenu du paquet, je peux constater que la dernière modification qui fait planter le logiciel viens de la base de donnée ( du moins je pense )
     
  6. Tu as des sauvegardes TM?

    Dans la photothèque clic-droit "Afficher le contenu du paquet", tes photos sont dans le répertoire Masters
     
  7. gregb31

    gregb31 Membre junior

    Inscrit:
    2 Avril 2012
    Messages:
    36
    J'aime reçus:
    0
    oui, mais je voulais éviter car je dois avoir des photos via Lightroom sur lequel j'ai bossé.

    par contre je vais surement réinstaller el Capitan, car j'ai un soucis aussi entre une imprimante photo et Lightroom ( et j'ai besoin de vérifier des trucs ) mais en attendant j'aurais bien solutionné ce problème la
     
  8. gregb31

    gregb31 Membre junior

    Inscrit:
    2 Avril 2012
    Messages:
    36
    J'aime reçus:
    0
    oui oui ( encore merci pour le lien),
    mais il me sort exactement le même problème
     
  9. As-tu des sauvegardes TimeMachine ou autre?
     
  10. gregb31

    gregb31 Membre junior

    Inscrit:
    2 Avril 2012
    Messages:
    36
    J'aime reçus:
    0
    Oui j'ai des sauvegardes time machines.

    Mais truc drôle de ce matin , je lance Photos et la ça fonctionne comme avant comme si de rien n'était.

    Donc merci en tout cas de ton aide

    PS: je n'ai absolument rien fait, j'étais en déplacement avec le mac et je n'ai pas eu le temps de l'ouvrir
     
Modérateurs: fedo, macinside
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple