• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Impossible d'envoyer des e-mails

Elseneur

Membre junior
23 Août 2008
28
0
Je n'ai conservé que les passages avec smtp.mail.me.com.


Bloc de code:
INITIATING CONNECTION Dec 14 19:06:20.756 host:p48-smtp.mail.me.com -- port:587 -- socket:0x0 -- thread:0x7fe73a4eeeb0
READ Dec 14 19:06:21.120 [kCFStreamSocketSecurityLevelNone] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
220 mr85p00im-zteg06021901.me.com 3.3.1 v.666

WROTE Dec 14 19:06:21.174 [kCFStreamSocketSecurityLevelNone] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
EHLO [192.168.0.10]

READ Dec 14 19:06:21.345 [kCFStreamSocketSecurityLevelNone] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
250-mr85p00im-zteg06021901.me.com
250-PIPELINING
250-SIZE 28311552
250-ETRN
250-STARTTLS
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN

WROTE Dec 14 19:06:21.345 [kCFStreamSocketSecurityLevelNone] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
STARTTLS

READ Dec 14 19:06:21.513 [kCFStreamSocketSecurityLevelNone] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
220 2.0.0 Ready to start TLS

WROTE Dec 14 19:06:22.238 [kCFStreamSocketSecurityLevelTLSv1_0] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
EHLO [192.168.0.10]



READ Dec 14 19:06:22.412 [kCFStreamSocketSecurityLevelTLSv1_0] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
250-mr85p00im-zteg06021901.me.com
250-PIPELINING
250-SIZE 28311552
250-ETRN
250-AUTH LOGIN PLAIN ATOKEN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN

WROTE Dec 14 19:06:22.413 [kCFStreamSocketSecurityLevelTLSv1_0] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
AUTH ATOKEN  (*** 88 bytes hidden ***)

READ Dec 14 19:06:22.589 [kCFStreamSocketSecurityLevelTLSv1_0] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
235 2.7.0 Authentication successful (CKUSER)

WROTE Dec 14 19:06:22.589 [kCFStreamSocketSecurityLevelTLSv1_0] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
QUIT
Qu'en faire ?

--------------------------------
Note du modérateur de service (ici Aliboron) :

Merci de mettre des balises Code pour faciliter la lecture (et accessoirement simplifier le travail des modos) ;)
 
Dernière édition par un modérateur:

sinbad21

Membre émérite
2 Décembre 2004
539
53
68
Je n'ai conservé que les passages avec smtp.mail.me.com.


Bloc de code:
INITIATING CONNECTION Dec 14 19:06:20.756 host:p48-smtp.mail.me.com -- port:587 -- socket:0x0 -- thread:0x7fe73a4eeeb0
READ Dec 14 19:06:21.120 [kCFStreamSocketSecurityLevelNone] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
220 mr85p00im-zteg06021901.me.com 3.3.1 v.666

WROTE Dec 14 19:06:21.174 [kCFStreamSocketSecurityLevelNone] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
EHLO [192.168.0.10]

READ Dec 14 19:06:21.345 [kCFStreamSocketSecurityLevelNone] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
250-mr85p00im-zteg06021901.me.com
250-PIPELINING
250-SIZE 28311552
250-ETRN
250-STARTTLS
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN

WROTE Dec 14 19:06:21.345 [kCFStreamSocketSecurityLevelNone] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
STARTTLS

READ Dec 14 19:06:21.513 [kCFStreamSocketSecurityLevelNone] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
220 2.0.0 Ready to start TLS

WROTE Dec 14 19:06:22.238 [kCFStreamSocketSecurityLevelTLSv1_0] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
EHLO [192.168.0.10]



READ Dec 14 19:06:22.412 [kCFStreamSocketSecurityLevelTLSv1_0] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
250-mr85p00im-zteg06021901.me.com
250-PIPELINING
250-SIZE 28311552
250-ETRN
250-AUTH LOGIN PLAIN ATOKEN
250-ENHANCEDSTATUSCODES
250-8BITMIME
250 DSN

WROTE Dec 14 19:06:22.413 [kCFStreamSocketSecurityLevelTLSv1_0] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
AUTH ATOKEN  (*** 88 bytes hidden ***)

READ Dec 14 19:06:22.589 [kCFStreamSocketSecurityLevelTLSv1_0] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
235 2.7.0 Authentication successful (CKUSER)

WROTE Dec 14 19:06:22.589 [kCFStreamSocketSecurityLevelTLSv1_0] -- host:p48-smtp.mail.me.com -- port:587 -- socket:0x7fe73cd19c90 -- thread:0x7fe73a4eeeb0
QUIT
Qu'en faire ?

--------------------------------
Note du modérateur de service (ici Aliboron) :

Merci de mettre des balises Code pour faciliter la lecture (et accessoirement simplifier le travail des modos) ;)
La différence avec moi, c'est qu'au lieu de "INITIATING CONNECTION" j'ai "CONNECTED". Tout le reste est pareil. Et tu dis que tu arrives à recevoir des mails sur ton compte iCloud ? Là visiblement il cherche à établir la connexion avec le serveur smtp, sans succès. Je suppose que tu as déjà essayé de faire un clic droit > Synchroniser "iCloud" dans ta boîte de réception ?
 

Elseneur

Membre junior
23 Août 2008
28
0
J'ai créé mon compte i-cloud aujourd'hui et n'ai pour l'instant qu'un mail de bienvenue. Je me répète, je n'ai aucun problème de réception de mails mais uniquement d'envoi.
Oui j'ai synchronisé I-cloud mais je ne peux pas envoyer de mails avec i-cloud non plus.
 

sinbad21

Membre émérite
2 Décembre 2004
539
53
68
J'ai créé mon compte i-cloud aujourd'hui et n'ai pour l'instant qu'un mail de bienvenue. Je me répète, je n'ai aucun problème de réception de mails mais uniquement d'envoi.
Oui j'ai synchronisé I-cloud mais je ne peux pas envoyer de mails avec i-cloud non plus.
Vous avez Little Snitch ou un logiciel de ce genre qui bloquerait certains ports ? Si la réponse est non, alors désolé, mais je ne vois pas d'explication. D'autres auront peut-être des idées, je l'espère.
 

Elseneur

Membre junior
23 Août 2008
28
0
Bon cela ne fonctionne plus depuis Noël (joli cadeau). Je pense que le problème vient de l'ordinateur mais je ne vois pas comment le résoudre.
 

GuillaumeFM

Membre confirmé
8 Décembre 2007
269
7
La fermeture de ma session iCloud, suivi d'un redémarrage du Mac, suivi d'un forcer à quitter sur Mail, suivi d'une réouverture d'iCloud, suivi d'une réouverture de Mail a résolu mon problème. Je peux à nouveau envoyer des e-mails depuis mon Mac ! Je suis heureux ! Merci à tous, vous m'avez mis sur la bonne voie !
 
  • J’aime
Réactions: ecatomb et sinbad21