Impossible d'exporter un projet sous Final Cut 10.5.1

Juanel14

Nouveau membre
1 Mars 2021
5
0
28
Bonjour,
Je viens sur ce forum car j'ai des soucis avec mon Final Cut (je suis sous Catalina 10.15.7).
Je travaille sur un projet de 30 minutes tourné avec mon iPhone (c'est au moins la 20e fois que je fais et je n'ai jamais eu de problème avant), les rush font 2 Go et malgré cela ma bibliothèque monte rapidement à plus 300 Go lors du rendu (alors que c'est le seul projet dans ma bibliothèque). J'ai décoché l'option "rendu en arrière-plan".
Mais le plus inquiétant est qu'il m'est impossible d'exporter le projet. J'ai un crash en milieu de course, j'ai l'impression écran du bug mais ne trouve pas comment insérer une PJ sur ce forum ?

Voici ce que dit une fenêtre "Forcer des applications à quitter" qui apparaît soudainement à chaque fois :
"Votre système a utilisé toute la mémoire allouée aux applications.
Final Cut : 174,69 Go" (!!!!!!)

Ensuite, le crash de Final Cut :
"L'opération de partage a échoué.
Error : RenderFrameAt returned : 4 for absolute
frame : 37626

J'en ai besoin pour mon travail, je suis complètement bloqué, merci d'avance pour votre aide précieuse
 
Dernière édition par un modérateur:

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 795
586
Bonjour,

La première chose à faire est de mettre à la corbeille tous les fichiers contenus dans Render Files/High Quality Media de l'Evénement où est localisé ton projet..
Pour cela, ouvre ta bibliothèque (clic du droit/Afficher le contenu du paquet. Ouvre le dossier en question puis glisse tous les fichiers de rendu y contenus dans la corbeille (Cmd-A puis Cmd-supr AR).
Puis vider la corbeille.

La seconde chose à faire est de mettre à la corbeille les préférences de FCP X. Ceci afin que FCP X ne renouvelle pas son message.
Pour cela, relancer FCP X en tenant appuyées cmd-alt.

Ensuite, il semble que tu aies un problème à la 37626 ème image. Pour la trouver, c'est simple : FCP X/Préférences/Générales/Affichage du temps : choisir images.
Puis tu navigues sur ta timeline jusqu'à cette image. Et tu essaies de voir en quoi peut-elle bloquer ton export. Si elle fait partie d'un plan issu de l'un de tes rushes, essaie de remplacer le plan depuis le navigateur d'Evénement en choisissant l'option Remplacer depuis la fin.

Enfin, refais le rendu global avant export (Ctrl-Maj-R).
 

Juanel14

Nouveau membre
1 Mars 2021
5
0
28
JLB21,
Merci pour ta réactivité et tes conseils très précis, j'essaye toutes ces manips ce soir et je te fais un retour ! :)
 

Juanel14

Nouveau membre
1 Mars 2021
5
0
28
J'ai tout fait comme tu as indiqué, j'ai même supprimé Final Cut et réinstallé depuis l'AppStore. Malheureusement cela continue à planter, à l'instant il vient de quitter en plein milieu du rendu sans même un message... et la bibliothèque vient de passer de 38Go (ce qui me paraissant déjà disproportionné par rapport à mes 2go de vidéo) à 105 Go.
J'essaie quand même un export sans rendu ?
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 795
586
J'essaie quand même un export sans rendu ?
Je ne pense pas que ça marchera car l'export correspond en fait à un rendu définitif. Mais tu peux toujours essayer.

J'utilise FCP X depuis sa sortie en 2011, je n'ai jamais rencontré de tels problèmes ! Et c'est difficile de t'aider tant il y a de paramètres qu'il faudrait connaître…

Es-tu allé à l'image 37626 ? De quoi en retourne-t'il ?

Pourrais-tu préciser où est localisée ta bibliothèque, les rushes sont ils à l'intérieur, quelles sont les caractéristiques de tes rushes (définition, fréquence d'images) et quelle est la définition de ton projet (sélectionner le projet puis cliquer sur Informations dans l'inspecteur), ton projet est-il en exacte correspondance avec la majorité de tes rushes (car ce n'est pas normal qu'il y ait de tels volumes de rendu).
Y a-t'il des pointillés lorsque tu poses un plan sur la TL ?
As-tu posé un/des effet(s) particulier(s) ?
 

Juanel14

Nouveau membre
1 Mars 2021
5
0
28
Oui je suis très étonné aussi de rencontrer ce problème..!
À l'image 37626 rien de particulier, ça tombe en plein dans un plan, j'ai supprimé quand même l'image et celles autour (ça tombait sur un mot que j'ai répété donc "parfait"). Ça n'a rien changé.
Ma bibliothèque est dans mon dossier Vidéos, les rushes sont dans mon dossier Téléchargements car il s'agit de deux vidéos rises avec mon iPhone, 1080, 30 i/s. Et mon projet est en 1080 aussi, mais 25 i/s je viens de m'apercevoir... Cela eut-il venir de là ? Je vais essayer de modifier mon projet !
Oui les pointillés sont là, et le seul effet est un Lut géré à partir du plug in FCPX Lut Loader de chez PixelFilmStudios.
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 795
586
Le poids des rendus vient sans doute de ce que les plans doivent systématiquement être converti en 25 ips. Il y a donc, dès que tu poses un plan, conversion en ProRes 422 de ce plan.
Multipliant ainsi le poids par au moins 4…

Tu pourrais essayer d'exporter ta TL par moitié pour voir où se situe exactement le problème : export d'une moitié, puis de l'autre. Si une moitié bloque, exporter la moitié de celle-ci et ainsi de suite jusqu'à trouver ce qui bloque.

Je dois quitter MacGé…

Bon courage
 

Juanel14

Nouveau membre
1 Mars 2021
5
0
28
Merci pour toutes ces infos !
Je vais essayer cette méthode. En tout cas grâce à tes questions l'envolée des gigas a disparu, donc merci !
Bonne soirée :)