Impossible d'importer des videos sur Google+

fredelzz

Membre junior
6 Février 2010
21
1
Bonjour,
J'espère ne pas créer un nouveau sujet qui aurait déjà été évoqué dans le passé... et que ce sujet est à sa place.
Je m'arrache les cheveux car depuis plusieurs mois maintenant, je n'arrive pas à importer mes vidéos, que ce soit sur Picasa albums ou maintenant Google+.
Les vidéos sont faites avec un appareil numérique Panasonic DMC-TZ8, je suis sous Maverick et j'utilise IPhoto pour importer à la fois les photos et les vidéos (je le trouve plus simple d'utilisation qu'IMovie).
Lorsque j'essaie d'importer les vidéos sur IMovie, il ne les reconnaît qu'en tant que photos...
Quand j'essaye de publier les photos sur Google+, il y a un chargement avec une barre qui se remplit mais au final, rien ne se passe, et j'ai à la place de la vidéo un symbole avec deux flèches en rond...
Les videos sont en format .mov et IPhoto peut les lire sans problème.
Quelqu'un peut-il m'aider??
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
tester depuis une autre session
( ca permettra de voir si la cause serait dans ta session ou pas)

et pour eviter couacs de multi log simultanés
fermer session 1pendant le test

autre possible
tu ne dis pas si tu passes par l'appli ""d'upload facile" google drive ou pas
( qui a causé des soucis surtout anciennes versions)

essayer SANS
(et varier les,navigateurs , safari chrome firefox etc)

edit
il me semble qu'il y a eu une maj récente de l'appli es google drive
 
Dernière édition:

fredelzz

Membre junior
6 Février 2010
21
1
merci, je vais essayer de tester tout ça aujourd'hui.
Je ne pense pas passer par l'appli Google Drive, je vais directement sur Google+ et je clique sur video (mais ça ne marchait déjà pas sur Picasa, j'avais un dessin de réveil...)
 

fredelzz

Membre junior
6 Février 2010
21
1
J'ai l'impression que ça passe, en tout cas pour un film...
Je n'ai pourtant rien changé.
Je vais voir sur les quelques suivantes si ça se confirme.
Merci pour tes conseils!