Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Impossible d'installer Libreoffice sur un MacBook

Discussion dans 'Bureautique et productivité' créé par BlueVelvet, 3 Janvier 2017.

Mots-clefs:
Modérateurs: Aliboron
  1. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 430
    J'aime reçus:
    4 215
    Essaie d'installer le langage pack dans un deuxième temps, après avoir réussi à lancer Libre office au moins une fois.
     
  2. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Il me semble que j'avais lu qq part qu'il y avait derrière ce pb une divergence entre Apple & LibreOffice sur le mode de calcul de la checksum (MD5/SHA-1), mais je suis hélas incapable de retrouver le lien .......
     
  3. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 430
    J'aime reçus:
    4 215
    Hier soir j'ai fait l'essai d'installer LibreOffice puis le pack de langue Français sur mon iMac sous Sierra 10.2.2.
    Effectivement il n'y a plus de souci avec GateKeeper (contrairement à ce qui avait été constaté début décembre) et j'ai pu lancer LibreOffice sans souci.
    Par contre pour le pack de langue, j'ai dû m'y reprendre à 3 fois pour qu il accepte de l'installer. Les 2 premières fois j'ai eu un message indiquant qu il provenait d'un développeur non identifié et sans possibilité de "forcer" son installation même via un clic-droit puis Ouvrir (j'ai cru devoir passer par le Terminal), et puis la 3 e fois, j'ai eu le message proposant d'ouvrir quand même et là il s'est installé.

    LibreOffice est donc installé, en Français, et fonctionne correctement.
     
  4. osnola

    osnola Membre confirmé

    Inscrit:
    14 Novembre 2004
    Messages:
    277
    J'aime reçus:
    22
    Bonjour,
    Si cela n'a pas changé depuis la dernière fois où j'ai regardé, l'application LibreOffice de base est signée correctement ( ce qui fait que les vérifications se passent bien et qu'elle peut se lancer tranquillement ). Par contre, le pack de langue rajoute des fichiers dans l'application LibreOffice, d'où :
    - si LibreOffice a été lancé avant d'installer le pack de langue, il devrait se lancer sans problème (ie. le système ne faisant de nouvelles vérifications, il ne s'aperçoit qu'il y a des fichiers en plus),
    - si LibreOffice n'a pas été lancé avant, la vérification échoue car il trouve dans LibreOffice.app des fichiers qui n'étaient pas prévus (et le mac indique que l'application est corrompue).

    Enfin, cela a peut-être changé depuis...
     
    luc1en et -anonyme- aiment ça.
  5. r e m y

    r e m y Cas clinique
    Club MacG

    Inscrit:
    4 Novembre 2000
    Messages:
    41 430
    J'aime reçus:
    4 215
    Le message d'osnola explique les difficultés rencontrées et le message d'application corrompue et explique aussi que début décembre on ait réussi à contourner le probleme en désactivant complètement GateKeeper, le temps de lancer une première fois LibreOffice avec son pack de langue installé.

    Merci de cet éclaircissement .
     
  6. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Merci osnola, en effet, grâce à toi tout devient clair .....
     
  7. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    En fait c'était évident, mais c'est toujours ce qu'on dit, après coup ....
     
Modérateurs: Aliboron
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple