impossible d'ouvrir une session

Rayandakar

Membre confirmé
1 Décembre 2008
19
0
36
Bonjours tout le monde je suis nouveau sur le forum j'ai 23 ans je vis a Dakar au Sénégal. J'ai vraiment besoin de votre aide, j'ai un mackbook sur lequel je n'arrive plus a faire quoi que ce soit, je m'explique:
au démarrage j'ai une petit fenêtre qui me demande mon mot de passe et mon nom or quand je les rentre la fenêtre vibre comme si mon mot de passe été incorrect.
Quand j'essaie de redémarrer avec le cd d'installation en appuyant sur C pour pouvoir reinitialiser mon mot de passe ça ne marche pas, rien ne se passe et je revient a cette fenêtre d'ouverture de session.
Je ne sais plus quoi faire, j'attend votre aide merci.
 

twinworld

Membre expert
Club MacG
4 Janvier 2007
7 818
407
50
Lausanne et Paris
ça veut dire quoi "rien ne se passe" ? Vous faîtes quoi une fois que vous avez démarré avec le CD d'installation ?
 

twinworld

Membre expert
Club MacG
4 Janvier 2007
7 818
407
50
Lausanne et Paris
en haut vous avez pas un menu déroulant avec des options ?
 

twinworld

Membre expert
Club MacG
4 Janvier 2007
7 818
407
50
Lausanne et Paris
je parle pas de la fenête de dialogue, mais de la barre d'action tout en haut de l'écran.
 

twinworld

Membre expert
Club MacG
4 Janvier 2007
7 818
407
50
Lausanne et Paris
vous êtes avec quel OS ? de quelle couleur sont vos CD ?
 

Rayandakar

Membre confirmé
1 Décembre 2008
19
0
36
En fait hier tout marchai bien, mais je n'arrivai pas a installer quoi que ce soit parce qu'il me demander le mot de passe administrateur, donc j'ai démarrer avec le cd d'installation j'ai cliquer sur utilitaire et reinitialisation du mot de passe, et ensuite par erreur j'ai réinstaller le système, et depuis j'en suis a ce que j'ai décrit plus haut
 

twinworld

Membre expert
Club MacG
4 Janvier 2007
7 818
407
50
Lausanne et Paris
Et c'est bien les CD reçus avec cet ordi ?
 

twinworld

Membre expert
Club MacG
4 Janvier 2007
7 818
407
50
Lausanne et Paris
et si vous ne mettez pas de mot de passe ?
 

pascalformac

Membre vénérable
Club MacG
23 Novembre 2003
58 737
1 814
bonjour

revenons un peu en arriere

de ce que je lis
1 le demarrage sur cd d'installation marche
2- la reinitialisation de mot de passe ne semble pas avoir fonctionné une premiere fois
3- l'OS a été reinstallé
( cette étape là n'est pas décrite : comment ? install avec archives?)

mon conseil
redemarrer sur le cd d'install et aller à utilitaire de disque
et depuis là
verifier reparer le volume
(et regarder l'etat SMART aussi)

réparer les autorisations
 

boddy

Membre expert
Club MacG
17 Mars 2005
3 727
350
Face à la Méditerranée
A l'ouverture du CD d'installation, la première chose à faire est de cliquer en haut et à droite sur le drapeau pour choisir la langue. Par défaut, c'est l'anglais, donc un clavier qwerty.

Si cette manip n'est pas faite, la réinitialisation du mot de passe se fait en qwerty, c'est pourquoi la fenêtre "frise" quand on frappe le mot de passe : on le frappe en azerty alors qu'il a été initialisé en qwerty.