10.13 High Sierra Impossible installer High Sierra sur SSD Format APFS

Tomthai

Membre confirmé
11 Mars 2016
25
1
48
Bonjour,

j’ai un MacBook Pro 2011 avec SSD sous El Capitan.

j’ai voulu faire un clean install de High Sierra à partir d’une clé boot.

Apres avoir formaté le SSD au format APFS avec utilitaire de disque, j’ai lancé l’installation de High Sierra Depuis la clé USB.
Et la, impossible de sélectionner le disque SSD pour continuer l’installation.
L’icône du disque est grisé et il est mentionné qu’il n’est pas sous format « Mac OS journalisé » ....
Donc je suis bloqué et impossible de terminer l’installation !

Help me please

Note de la modération : évite de faire des doublons, merci
 
Dernière édition par un modérateur:
Alors c'est mystérieux...
Tu n'as plus qu'à essayer de le formatter en "GUID + Mac OS Journalisé" comme il te demande (bien que je ne comprenne pas la raison)
 
Alors c'est mystérieux...
Tu n'as plus qu'à essayer de le formatter en "GUID + Mac OS Journalisé" comme il te demande (bien que je ne comprenne pas la raison)
C’est impossible. Une fois formaté en APFS on ne peut pas revenir en Mac OS journalisé. D’ailleurs utilitaire de disque ne propose plus le format HTF+

J’ai essayé et ce n’est pas possible.
 
Dernière édition par un modérateur:
Tu peux faire une capture d'écran de la fenêtre de formattage ? Celle ou c'est impossible de choisir Mac OS Journalisé ?

PS: je pense que tu as juste oublié d'activer l'option "Afficher tous les appareils" et de sélectionner la racine du disque. Avec ça il n'y a aucune impossibilité à revenir à un format Mac OS Journalisé
 
Dernière édition:
Ça y est je viens d’y arriver en faisant défiler l‘affichage des options des périphérique et des disques ( en haut à gauche dans utilitaire de disque) j’ai pu reformater le disque interne en journalisé + guid.
Tout à l’heure j’avais essayé sur la partition nouvellement crée et c’était impossible.
je viens de lancer l‘installation et cela a l’air de fonctionner.
Dans l’attente, j’ai lu sur un forum qu’il fallait d’abord installer une fois HS sur un autre OS avant de faire la clean install sinon on avait le même problème que moi.
Du coup, je ne vais pas bénéficier du APFS à mois de refaire une second installa je pense.
 
Tu peux faire une capture d'écran de la fenêtre de formattage ? Celle ou c'est impossible de choisir Mac OS Journalisé ?

PS: je pense que tu as juste oublié d'activer l'option "Afficher tous les appareils" et de sélectionner la racine du disque. Avec ça il n'y a aucune impossibilité à revenir à un format Mac OS Journalisé
Merci beaucoup ☺️ tu m’a bien sorti d’affaire
 
  • J’aime
Réactions: ericse
Du coup, je ne vais pas bénéficier du APFS à mois de refaire une second installa je pense.
Il me semble me rappeler que High Sierra fera la conversion en APFS automatiquement plus tard.
 
Il me semble me rappeler que High Sierra fera la conversion en APFS automatiquement plus tard.
oui cest ce que j’ai cru comprendre sur les forum en anglais. C’est pour cela qu’ils disaient d’upgrader d’abord via un autre OS et non pas de faire une clean install direct en formatant soit même.
sinon cela pose le problème que j’ai eu.
 
Hello, je me permets de relancer ce topic, car après avoir eu le même problème que Tom Thai, j'en ai désormais un autre: J'ai eu le message " S.O.S. a détecté un endommagement devant être réparé..." également, mais en voulant utiliser le disque de secours pour ce faire: PAS de disque de secours! Apparemment High Sierra m'a fait l'installation sans (?? je suis débutant sur Mac, mais il me semblait que la création était automatique).
Je Reboote sur la clé USB pour utiliser son utilitaire de disque, je fais SOS sur les 3 partitions, tout est ok sur les 3, et en revenant sur High Sierra en SSD , je refais le SOS sur le disque racine et ...de nouveau le message "SOS a détecté...etc..."

Là je coince, je ne sais pas quoi faire de plus. D'autant qu'apparemment certaines commandes sont affectées (éteindre, redémarrer) et je suis obligé d'être la plupart du temps en mode "sans échec"

Tom Thai, as-tu eu le même souci? Une bonne âme ayant fais une installation en SSD aurait-elle une solution? Merci