• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Imprimante compatible MAC OS 9

cible98

Membre confirmé
7 Novembre 2005
107
0
Bonjour,

Je possède un poste sous MAC OS 9.2

Je cherche une imprimante jet d'encre A4 compatible MAC OS 9.2

Connaisez vous des modèles neufs compatibles MAC OS 9.2 ?

Merci
 

ROB 59

Membre confirmé
22 Août 2005
150
2
Bonjour
Une visite des sites des differents fabricants
apportera une reponse a cette question.
 

WebOliver

Propre en Horde
Club MacG
31 Janvier 2000
31 519
4 207
Plus là
J'ai l'impression que cela va plutôt être difficile de trouver, sachant qu'OS 9 n'est plus développé et que par conséquent les fabricants ne développent et ne proposent plus de pilotes pour OS 9.
 

ROB 59

Membre confirmé
22 Août 2005
150
2
Bonjour
Cela n'est pas aussi evident
j'utilise une epson qui etait associer avec un G3 sous 8.6
maintenant avec un G5 sous10.4.6
pour cela je suis aller sur le site du constructeur pour le driver
je pense que cela peut etre valable dans les deux sens ?
 

Pascal 77

Cas clinique
28 Octobre 2004
43 968
3 407
66
Sous la limite KT
Bonjour
Cela n'est pas aussi evident
j'utilise une epson qui etait associer avec un G3 sous 8.6
maintenant avec un G5 sous10.4.6
pour cela je suis aller sur le site du constructeur pour le driver
je pense que cela peut etre valable dans les deux sens ?
Ben, si les constructeurs ont développés des pilotes "OS X" pour certains de leurs anciens modèles, ça n'est pas pour autant qu'ils font des pilotes "OS 9" pour leurs modèles récent. Ça fait maintenant 5 ans qu'OS 9 est à l'abandon, l'investissement serait pour le moins hasardeux !
 

guytantakul

Vénérable sage
Club MacG
19 Septembre 2002
11 916
1 408
53
Resté en rade...
Je suis du même avis...
Une laser postscript pourrait se contenter d'un PPD générique, mais une jet d'encre... À moins d'être bricoleur et de déboucher les buses d'un vieux modèle...
 

Leyry Hynemonth

s'ennui.
Club MacG
18 Décembre 2004
4 088
252
Nîmes
www.lyhn.fr
À moins d'être bricoleur et de déboucher les buses d'un vieux modèle...
Je ne vois que cette solution : Acheter une d'occase, assurément compatible avec OS 9, avec une préférence pour les HP où l'on change la tête d'impression à chaque cartouche.
 
  • J’aime
Réactions: Human-Fly

M.G.

Nouveau membre
16 Septembre 2004
4
0
73
Dakar (Sénégal)
La gamme Lexmark fonctionne en USB sous Mac OS 9.2.2. En panne de réseau Ethernet, pour dépanner une collaboratrice j'ai installé hier une Z700 sur son iMac. Les drivers et tout la bazar à partir du CD d'origine Lexmark.

Si ça peut aider...

Marc, l'Africain