MacBook Pro Imprimante EPSON 730 pas connectable

lucbrulin

Membre enregistré
3 Janvier 2013
9
0
Bonjour

Mon imprimante EPSON STYLUS PHOTO PX730WD (2012) ne fonctionne plus par WIFI (freebox) depuis mon Macbook Pro 13 pouces mi 2012 High Sierra. Elle fonctionne bien par la même WIFI depuis mon IPHONE et depuis mon IPAD. Elle fonctionne bien avec un cable USB.

J'ai tenté de la réinstaller avec le CD d'origine. Le Macbook ne parvient pas à se connecter à l'imprimante.

J'ai chargé et exécuté les logiciels de mise à jour EPSON. Toujours rien.

Quelqu'un a une idée ?




Note de la modération: pas trop de rapport avec les portables Mac, je déplace dans le forum adéquat.
 
Dernière édition par un modérateur:
D

Deleted member 1099514

Invité
Salut

Ton imprimante apparait-elle dans menu /Pref syst/Imprimantes...
Si oui tu fais un clic secondaire sur la fenêtre de gauche puis "Réinitialiser système d'impression"
Tu redémarres le Mac et tu tentes de la réinstaller.
 

lucbrulin

Membre enregistré
3 Janvier 2013
9
0
J'ai fouillé en vain sur le site EPSON. Les drivers et logiciels datent tous de 2015 ou avant
J'ai fait une demande d'aide au support technique EPSON, sans effet pour l'instant.
J'ai parcouru les posts sur le site que tu m'indiques : discussions.apple.com
Il y a donc quelques personnes qui ont le même problème et ils l'attribuent
à la version High Sierra 10.13.1. Sur cette version j'ai un doute car je l'ai installé en octobre (sur et certain)
et pourtant dans l'Appstore elle est datée du 31/10 ????? et avec le même numéro 10.13.1

Un d'entre eux dit avoir résolu le pb en assignant une adresse IP à l'imprimante dans le routeur WIFI
puis à l'imprimante pendant son installation sur le Mac, ce que je ne sais pas faire sur ma freebox.

Donc pour l'instant je ne vois pas de solution
 

lucbrulin

Membre enregistré
3 Janvier 2013
9
0
L’imprimante a une adresse IP et je l’ai recopiée sur le MacBook dans la fenêtre « emplacement » à l’installation de l’imprimante. Sans effet.
 

lucbrulin

Membre enregistré
3 Janvier 2013
9
0
Problème résolu.
Le support technique EPSON m'a envoyé un lien vers le nouveau pilote d'imprimante et tout est rentré dans l'ordre.
Je n'avais pas trouvé ce nouveau pilote dans le site internet EPSON.
 
D

Deleted member 1099514

Invité
Problème résolu.
Le support technique EPSON m'a envoyé un lien vers le nouveau pilote d'imprimante et tout est rentré dans l'ordre.
Je n'avais pas trouvé ce nouveau pilote dans le site internet EPSON.
Super.

Ce serait sympa pour les autres d'avoir ce lien. Tu ne crois pas?