Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Imprimante sur CPL

Discussion dans 'FAI et réseau Mac' créé par babycom, 10 Octobre 2018.

Modérateurs: Nephou
  1. babycom

    babycom Membre confirmé

    Inscrit:
    24 Novembre 2004
    Messages:
    145
    J'aime reçus:
    3
    Bonjour à Tous

    Je viens de déménager et mon réseau Wifi est quelque peu lent et je préfère donc configurer une imprimante Canon MG 8150 sur mon réseau CPL.
    Tout fonctionne j'imprime donc tout va sauf qu'il n'imprime pas les PDF

    De plus j'ai le problème du scanner, celui ci ne s'affiche pas, impossible pour moi de scanner.
    Merci infiniment pour votre aide

    Bonne journée
     

    Pièces jointes:

    • Canon.jpg
      Canon.jpg
      Taille de fichier:
      53,9 KB
      Affichages:
      41
  2. luc1en

    luc1en Membre émérite

    Inscrit:
    19 Août 2011
    Messages:
    787
    J'aime reçus:
    77
    Bonjour,
    sauf erreur, le fichier est vu comme un fichier Postscript et non en PDF.
    Il faudrait vérifier ce que contient réellement ce fichier. Dans un PDF, les premières lignes ressemblent à
    Code (Text):

    %PDF-1.4
    %ª«¬
    1 0 obj
    <<
    /Creator
    tandis qu'un fichier Postscript commence en principe par
    Code (Text):

    %!PS-Adobe-3.0
    %APL_DSC_Encoding: UTF8
     
  3. babycom

    babycom Membre confirmé

    Inscrit:
    24 Novembre 2004
    Messages:
    145
    J'aime reçus:
    3
    Merci Luc1en
    En fait elle imprime certain pdf et d’autre non
    Par contre je n’arrive pas à avoir le Scan dans l’interface de l’imprimante.
    Même en configurant un nouveau scan, il reste introuvable.
    Si vous avez une solution je suis preneur

    Bonne journée
     
Modérateurs: Nephou
Chargement...