• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

MacBook Pro incroyablement lent, Boot hazardeux ..

Shayyz

Membre junior
15 Novembre 2017
20
0
30
Lorsque je rentre la premiere commande < diskutil cs list>

Il marque : no CoreStorage logical volume groups found

Ps : je vais autant que possible passer par mon iPhone pour poster(quand il y a pas de code a poster), car avec le mac ca prend 15 minutes a chaque fois ..
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
63 009
20 304
Forêt de Fontainebleau
Alors passe une commande simple :
Bloc de code:
diskutil list
  • et poste le tableau que je contemple la configuration du disque (tu peux poster un cliché d'écran - seulement le haut du tableau - pris par ton iPhone si c'est plus commode --> tu as un bouton : "Transférer un fichier" en bas du champ de saisie d'un message)

S'il n'y a plus de CoreStorage avec volume verrouillé en lecture seule > il n'y a plus de problème..
 

Shayyz

Membre junior
15 Novembre 2017
20
0
30
Lorsque je rentre la premiere commande <diskutil cs list>
Il marque : No CoreStorage volume groups found
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
63 009
20 304
Forêt de Fontainebleau
J'ai bien vu le tableau.

Passe la commande :
Bloc de code:
diskutil eraseVolume jhfs+ "Macintosh HD" disk0s2
Je te la redonne en gras pour la clarté :

diskutil-- eraseVolume-- jhfs+-- "Macintosh HD"-- disk0s2

(sépare bien les termes ; mets "Macintosh HD" entre "")

  • cette commande reformate la partition disk0s2 et remonte un volume vide intitulé Macintosh HD

Si tu n'as pas obtenu de message d'erreur > repasse un :
Bloc de code:
diskutil list
et poste un cliché encore du haut du tableau.
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
63 009
20 304
Forêt de Fontainebleau
Parfait !

Tu as un beau volume Macintosh HD tout neuf > monté sans erreur. Mais il est vide.

C'est la destination de la ré-installation que tu peux lancer avec l'option : Ré-installer OS X (ou macOS - selon l'OS).

Autant te prévenir : le téléchargement que tu as fait auparavant en RAM était celui d'un dossier de démarrage Recovery de 500 Mo. Le téléchargement des ressources de ré-installation d'un OS dans le volume Macintosh HD implique dans les 5 Go --> soit 10 fois plus.

Grosso modo --> s'il a fallu 20' pour 500 Mo > il faudra 20' x 10 pour le téléchargement des ressources de ré-installation. Suite à quoi le Mac re-démarrera > et tu en prends encore pour environ 30' de ré-installation (opération interne ici - le démarrage du Mac se faisant sur un OS auxiliaire d'installation interne au volume Macintosh HD).

=> c'est pour que tu puisses anticiper la durée des événements...
 

Shayyz

Membre junior
15 Novembre 2017
20
0
30
Bon .. le mac s’est etein tout seul en attendant ta reponse.. je suppose qu’il faut aussi re telecharger les 500mo de debut du coup ..?

J’ai un beau volume tout neuf d’accord, mais est ce normal qu’il soit toujours aussi lent ? Qu’il s’eteingne tout seul ? Et que si je laisse pas le doigt appuyer sur le bouton demarrer il ne demarre pas ?
 

Shayyz

Membre junior
15 Novembre 2017
20
0
30
Et quand je dit lent c’est genre il est incapable de deplacer un icone sur le desk de maniere fluide par exemple ..
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
63 009
20 304
Forêt de Fontainebleau
Avec un Mac aussi récent (2015) > dont le disque est un SSD (quoique apparemment plus d'usine) > et qui n'a pas de nappe SATA (câble reliant le disque à la Carte-Mère) mais un connecteur PCie --> il est difficile d'envisager que ce soit le disque qui soit en cause.

Mais la combinaison : lenteur des opérations (avec un SSD PCie !) x extinction du Mac démarré sur un RecoveryOS en RAM --> invite à conjecturer une possible défaillance matérielle.

Je suppose que dans les terres rouges d'Australie > aucun magasin Mac ne se profile à l'horizon pour que tu demandes un diagnostic ?
 

Shayyz

Membre junior
15 Novembre 2017
20
0
30
Vu que le disque n’est pas d’usine ca me mettait le doute uniquement .. surtout que je ne sais pas ‘ par qui ‘ il a etait, et comment il a etait monté ..

Je pense qu’il s’etein lorsqu’il est un certain temps sans activité .. l’extinction remplacerai la veillle.. mais pourquoi ?

Le seule ville digne de ce nom ou je pourrai trouver un apple store c’est Melbourne, et c’est par pour tout de suite malheuresement !

Ils peuvent voir directement ce qui cause le probleme avec leurs diagnostics ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
63 009
20 304
Forêt de Fontainebleau
Je pense qu’il s’etein lorsqu’il est un certain temps sans activité ..
Alors tu peux tenter de re-démarrer par internet comme tu l'as fait (ce qui va déjà prendre du temps) --> lancer dans la foulée l'option : "Ré-installer OS X" (ou "macOS") à destination du volume Macintosh HD. Tu vas bien voir. Si tu as le loisir de laisser le Mac connecté tout le temps du téléchargement des paquets de ré-installation...

Ils peuvent voir directement ce qui cause le probleme avec leurs diagnostics ?
Il ont un logiciel qui scanne les ressources physiques du Mac et qui affiche au cas par cas (carte graphique etc.) les résultats du test.
 

Shayyz

Membre junior
15 Novembre 2017
20
0
30
J’ai egalement essayer de demarrer le diagnostic en restant appuyer sur D ou option + D au demarrage, mais il boot directement sous le recovery online, as tu une solution ?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
63 009
20 304
Forêt de Fontainebleau
Le hardware test effectué soi-même n'est pas discriminant.

Le plus commode pour toi, pour ré-installer, serait que tu trouves un utilisateur de Mac qui pourrait te faire une clé USB démarrable avec un installateur d'OS compatible avec ton Mac. Là > les paquets d'installation seraient sur la clé et il n'y aurait que le temps de l'installation proprement dit (dans les 30'). Ça te permettrait de juger si, en clean install dans un volume reformaté, l'OS fonctionne normalement ou pas.
 

Shayyz

Membre junior
15 Novembre 2017
20
0
30
J’ai toujours pas eu l’occasion de faire la manipulation, mais je vien de penser à quelque chose ( peut etre que ca n’a rien a voir ..)

Mais du coup en australie je vis en van aménagé,le van est alimenté via panneaux solaire, branché sur un regulateur,et vers une deuxieme batterie, sur laquelle est branché un inverter 300w sur le quel je recharge le MBP, est il possible que le courant de l’inverter soit une cause de la détérioration materiel du MBP?
 

escalibvr

Nouveau membre
27 Avril 2009
2
0
32
J’ai toujours pas eu l’occasion de faire la manipulation, mais je vien de penser à quelque chose ( peut etre que ca n’a rien a voir ..)

Mais du coup en australie je vis en van aménagé,le van est alimenté via panneaux solaire, branché sur un regulateur,et vers une deuxieme batterie, sur laquelle est branché un inverter 300w sur le quel je recharge le MBP, est il possible que le courant de l’inverter soit une cause de la détérioration materiel du MBP?
Hello
J’ai exactement le même soucis sur le même model que le tiens, as tu eu l’explication et la solution à ton problème ?
Bonjour a tous !

J'aimerai vous faire part de mon soucis, et éventuellement avoir votre aide :D

J'ai acheter un MBP rétina de 2015 d'occasion en mai 2015 128go mais changer en 512go par l'ancien proprio. Bref, jusqu'a maintenant que du bonheur malgrès le fait qu'il soit peut être un peu plus lent .. mais rien de dramatique !

mais depuis une semaine la bête est incroyablement LENTE ! plusieurs minutes pour booté ( et quand ca boot, j'y vien par la suite ) Le curseur arc en ciel non stop, les icones du dock qui s'accadent lorsque je passe le curseur dessus, la moindre action prendre des dizaines de secondes
et tout ça aussi bien sous MacOS que sous bootcamp W10 ( un peu moins pire sur W10 .. )

2ème soucis, lorsque que je veut démarrer le mac, j'appui sur le bouton d'allumage , et la seulement 1/4 du son de démarrage est audible et ensuite tout s'éteint, je dois rester appuyer longtemps sur le bouton pour pouvoir booté! et je vous raconte pas la lenteur du boot !

3ème soucis ( jamais 2 sans 3 sinon c'est pas drole ! )
il s'éteint tout seul defois .. et des que j'ai le dos tourné .. peut être a la place de la mise en veille ? je sais pas .

Ce que j'ai déja essayé :

- Formatage de la partition mac et reinstallation via l'image disque .. le soucis c'est que le mac s'est coupé pendant l'install.. du coup partition macOS effacé et l'image disque volatilisé .. me demandez pas comment c'est possible j'ai jamais vu ca :D ( va falloir que je la télécharge .. mais actuellement en deplacément dans le trou du c... de l'Australie c'est pas gagné !)
du coup il me reste la partition W10 a la limite je veut bien m'en contenté si je peut avoir un retour a la normal des performances ..

- reset SMC

- reset NVRAM ou PRAM

- la commande a entrer dans Commande+S au demarrage TSCK ( je me souvien plus du nom exact )

Enfin bref, c'est pas la joie ! surtout que tout me lache a la fois , j'ai acheter un mac pour leur réputation, une mini enceinte Bose pour la qualité, et un van Toyota pour sa fiabilité , et devinez quoi ? les trois en panne :D

Merci d'avance :coucou:

Hello
J’ai exactement le même soucis sur le même model que le tiens.

J'ai procédé au démarrage via un disque en externe et il est également tout aussi lent.
J’ai meme pensé à débrancher la nappe clavier, après trackpad et retirer la barrette ssd et même problème.
Et il est encore plus lent en mode sans extension.

J'avou si tu as trouvé l’explication et la solution à ton problème partage la stp.