10.13 High Sierra Installation SSD, souci réinstallation de l'OS

Imotep14

Membre junior
19 Avril 2020
33
0
36
Petit édit : donc là l'écran est devenu noir et je n'arrive pas à sortir de la sorte de veille.

-------------------------------------------

Donc j'arrive sortir du mode veille et cela reste comme ça :

Capture d’écran 2020-04-22 à 17.07.09.png
 
Dernière édition par un modérateur:
M

Membre supprimé 1138547

Invité
High Sierra doit avoir un problème.
Je te propose, depuis ton Mac qui fonctionne de démarrer sur ton disque externe avec El Capitan, puis télécharger Copy Carbon Cloner, il est gratuit un mois. Il te permet de faire un clone c’est à dire une photo demarrable vers un autre support. Tu choisis CCC 4 pour El Capitan et non CCC 5. Le choix est juste au dessous (Downloads) de la proposition en vert de téléchargement gratuit 30 jours
Une fois téléchargé sur ton disque externe El Capitan, tu le déconnectes de ton Mac et tu branches ton DDE avec El Capitan et CCC sur le Mac en avarie.
Tu démarres le Mac en avarie comme tu l’as fait sur le disque externe puis tu ouvres Copy Carbon Cloner. Tu choisis comme source ton DDE avec El Capitan (colonne de gauche) puis comme destination Macintosh HD du Mac en avarie .
Tu ne sélectionnes pas Safety Net dans le pavé de destination, il est inutile dans ton cas puis tu cliques sur Cloner.
Ton DDE sera cloné sur le disque du Mac en avarie. Tu acceptes quand cela sera proposé que le volume soit demarrable.
Une fois le clone effectué, si tout se passe bien. Tu redémarreras l’IMac en avarie avec Option appuyé et tu choisis comme disque de démarrage Macintosh HD
Tu verras si ça marche.
Si le clone ne se crée pas ou si le démarrage bugge, je pense que le problème vient de la nappe
Pour télécharger CCC, tu vas sur le site de l’éditeur

.
 
M

Membre supprimé 1138547

Invité
J’ai rajouté quelques indications pour le téléchargement de CCC avec El Capitan sur mon précédent message
 

Imotep14

Membre junior
19 Avril 2020
33
0
36
Re je suis à l'étape suivante :
Tu démarres le Mac en avarie comme tu l’as fait sur le disque externe puis tu ouvres Copy Carbon Cloner.

Sauf que je ne peux pas ouvrir Copy Carbon Cloner car lorsque je sélectionne le DDE sur l'imac en avarie, ce dernier se fige sur la dernière photo que je t'ai envoyé.

Soit lorsque j'appuie sur ALT lors du démarrage fonctionne ... mais rarement soit la pomme avec la barre de charge apparait et au bout de 5 min je tombe sur la photo du fond d'écran avec l'ordi qui mouline :)
 
Dernière édition:
M

Membre supprimé 1138547

Invité
Désolé, j’étais de permanence et j’ai été bloqué toute la soirée.
Si je résume la situation
Tu as installé El Capitan sur le DDE depuis ton Mac. Tu peux démarrer sur ce disque depuis ton Mac et bien que lent (USB oblige) tu peux atteindre la session que tu as créé.
Sur l’iMac qui pose problème, tu as pu démarrer sur le DDE mais l’image se fige. Depuis tu n’arrives même plus à booter dessus
Est ce le bon résumé ?
Je crains un problème matériel.
Peux tu redémarrer l,iMac en avarie sur la session de secours avec CMD+R ?
Si oui repasses avec ton DDE en place
Bloc de code:
diskutil list
 

Imotep14

Membre junior
19 Avril 2020
33
0
36
Sans soucis tkt .

Sur mon imac avec le dde el captain il démarre rapidement et sans soucis sur mon Mac, j'ai déjà mis le programme dont tu me parlais plus haut .

Par contre je n'arrive pas atteindre l'os que j'ai installé sur le DDE sur l'iMac en avarie : soit je reste bloqué sur un écran noir ou bien le fond d'écran flou. Je n'ai laissé que 1h l'ordi comme cela pas plus, tu penses que j'aurais dû laisser plus ?

J'ai quand même essayé une chose pour être honnête, j'avais une clé Linux qui trainait par là.

Aucune problème d'installation et tourne à merveille sur le Mac avarié :) :) :) c'est quand même assez bizarre .

Par contre j'ai pensé à autre chose. J'ai le ssd de 128 go avec l'os el capitan installé dessus, si je mets ce dernier dans l'iMac en interne à la place du dernier acheté et que je rallume, cela pourrait normalement fonctionner sans soucis ?
 
Dernière édition par un modérateur:
M

Membre supprimé 1138547

Invité
Bonjour,
Tu veux dire que Linux a été installé sur le Mac et tourne en interne?
C’est effectivement très bizarre parce que cet essai écarte tout problème matériel.
Ce qui pourrait expliquer le blocage est un problème de firmware (EFI) non à jour. Pourtant le Mac était sous El Capitan et fonctionnait.
Je ne sais pas si c’est le problème mais il faudrait qu’un autre membre puisse analyser ce point.
Il existe une fiche Apple concernant ces mises à jour (non actualisées depuis 2017).

En partant d’El Capitan tu devrais par Option +CMD + R arriver sur une version actuelle. Mais tu arrives sur Lion. Je ne sais pas pourquoi
 

Imotep14

Membre junior
19 Avril 2020
33
0
36
Oui oui Ubuntu tourne parfaitement sur l'imac qui était en rade.
Donc en ce qui concerne cette mise à jour de EFI , c'est possible de le faire soit même ou bien c'est une manip dangereuse et assez dure ?
 
M

Membre supprimé 1138547

Invité
Je ne sais pas.
Si le Mac était sur El Capitan tu ne devrais pas avoir à le faire manuellement
Attends l’avis d’autres membres.
 

Imotep14

Membre junior
19 Avril 2020
33
0
36
Ok d'accord.
Merci à toi pour les renseignements.
Concernant Linux je le laisse dessus ou bien je reformate le DD interne en attendant ?
 
M

Membre supprimé 1138547

Invité
A mon avis si tu ne t’en sers pas tu peux l’effacer.
Si tu redémarres après par CMD +R vérifie l’OS proposée pour voir si c’est systématiquement Lion
ÉDIT : Tu peux également tenter une re initialisation SMC

 
Dernière édition par un modérateur:

Imotep14

Membre junior
19 Avril 2020
33
0
36
Donc je reviens vers vous car j'ai essayé de mettre mon sdd avec el capitan que j'avais installé en externe directement dnas le mac en avarie en interne et cela n'a pas fonctionné.

Concernant les mises à jours de l'EFI et du CMD si je ne me trompe pas, il faut obligatoirement un os d'installé donc impossible de faire cette manip.

Je pense que je vais mettre un Win7 dessus et il servira comme pc de secours ou bien pour la petite :)
 
M

Membre supprimé 1138547

Invité
C’est tout de même surprenant. L’iMac a fonctionné avec El Capitan. Les composants internes étaient donc à jour pour cette OS.
Le changement de disque ne devrait pas avoir d’influence négative. Il n’y a pas de raison que le re installation soit perturbée sur ce point.
 

Imotep14

Membre junior
19 Avril 2020
33
0
36
Oui oui là-dessus, je ne comprends pas le pourquoi du comment.
Après, l'installation du SSD et du El Capitan, ce n'était pas de mes propres mains. Mais d'après ce qu'il me dit, il y a eu un bip inhabituel lors de redémarrage après l'installation et depuis les soucis ont débuté.
 
M

Membre supprimé 1138547

Invité
Peut être donc une mise à jour de l’EFI qui a buggé, étant donné qu’un son long signale cette mise à jour.