Mac mini Installation sur SSD d'origine

Frefon59

Nouveau membre
10 Janvier 2021
4
2
54
Bonjour,

J'ai très récemment acheté un Mac mini M1 pour remplacer mon iMac 24.
Lors de la mise en route, j'ai choisi de reprendre les données de mon ancien, bien mal m'en a prit, car beaucoup de soucis avec les anciens logiciels, j'aurais du m'en douter. De ce fait j'ai décider de recommencer une installation à zéro.
Gros soucis pour le formatage car la puce M1 requiert une manipulation un peu différente lors du formatage sinon l'installation de Big Sur n'aboutit pas. après des heures seuls, j'ai contacté Apple qui a pris en charge par vidéo le formatage du SSD afin de réinstaller Big Sur. Tout a très bien fonctionner et le Mac tourne très bien, mais, depuis mon utilitaire de disque m'indique un disque SSD en bleu et aussi en rouge??
A noter que le dossier utilisateur n'est pas sur le SSD mais sur un disque externe de 1To.
De ce fait, le SSD ne contient que mes logiciels( pas nombreux), et Big Sur.
En fait je me demande si tout est bien installé sur ce SSD? ou est-ce normal?
Pour me faire comprendre, j'ai fais une capture d'image de mon utilitaire, le voici:

Merci à vous,


Capture d’écran 2021-01-10 à 11.14.52.png
 

kiki0769

Membre junior
31 Août 2018
24
2
Lyon
Hello

sur mon Mini M1, j'ai la même répartition que toi en gros.

Ton disque a 2 partitions, dont une qui est le système com.apple et l'autre partition Data, appellée SSD interne sur ce même disque.
Sur mon M1, il est nommé Data.

On voit bien aussi ton disque externe Seagate
 
  • J’aime
Réactions: Frefon59

Frefon59

Nouveau membre
10 Janvier 2021
4
2
54
Hello

sur mon Mini M1, j'ai la même répartition que toi en gros.

Ton disque a 2 partitions, dont une qui est le système com.apple et l'autre partition Data, appellée SSD interne sur ce même disque.
Sur mon M1, il est nommé Data.

On voit bien aussi ton disque externe Seagate
Et c'est donc normal cette partie en rouge que l'on voit alors?
Si c'est le cas, tant mieux

Merci beaucoup
 

kiki0769

Membre junior
31 Août 2018
24
2
Lyon
Et c'est donc normal cette partie en rouge que l'on voit alors?
Si c'est le cas, tant mieux

Merci beaucoup
chez moi c'est gris et il s'appelle "Data" donc pour moi oui c'est normal. Tu as juste une organisation/dénomination différente suite à ta réinstallation réalisée par le support Apple.