Internet extrèmement lent avec Macbook

-do_ob-

Membre confirmé
21 Septembre 2006
36
4
Bonjour à tous.

Je possède un PC branché en ethernet sur une Freebox HD en ADSL 2+.J'ai une bande passante de plus de 20mégas.
J'ai switché il y a quelques mois sur un Macbook connecté en Wifi et je rencontre quelques problèmes de connexions:
Certaines pages n'arrivent pas à se charger.Je suis obligé de recharger la page parfois plusieurs fois avant qu'elle arrive à apparaitre.
Je n'habite ni ds un bunker ni ds un chateau.Ce problème persiste à 1 mètre ou 10 de la freebox.
J'ai essayé différents navigateurs (Safari,Opera,Firefox) et rien n'y fait.J'ai quand même eu la nette impression que le problème était pire avec Safari.A peu près une page sur deux...
Avant de jeter l'éponge et de me dire que cela vient de ma connexion,du réseau,etc...Y a t'il des manips à faire comme sur PC qui pourrait aider l'accès à certaines pages (MTU,DNS,etc...)
Ce qui est étrange c'est que souvent si je n'arrive pas à me connecter à un site ou une de ces pages en essayant de suite sur le PC tt fonctionne parfaitement.Cela ne vient donc pas de chez eux.
Et aussi que sur le Macbook si une page bloque par exemple et que j'ouvre un onglet et décide d'aller ailleurs je n'aurai peut être aucun problème.Ce qui me dit que ce n'est pas un problème de connexions Wifi.

En espérant cette fois ci ne pas me planter de forum...Merci de votre aide.
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
1/ Accèdes-tu à internet avec ton PC en Wifi ? Si tu as aussi le problème avec un autre ordinateur en Wifi, cela viens peut être de ta FB.
2/ Est-ce que le problème persiste si tu branches ton MB avec un câble ? Si non, cela peut être un problème avec l'antenne Wifi de ton MB.
 

-do_ob-

Membre confirmé
21 Septembre 2006
36
4
Pour le 1/:Non malheureusement je ne peux pas le brancher en Wifi.Pas de carte sur ce PC.Il est en ethernet.

Pour le 2/:
Et aussi que sur le Macbook si une page bloque par exemple et que j'ouvre un onglet et décide d'aller ailleurs je n'aurai peut être aucun problème.

C'est pas très clair mais je voulais dire que si une page semble bloquer et que j'ouvre un autre onglet et que j'essaye d'aller vers un autre site.Le deuxième site peut s'afficher normalement pdt que l'autre charge encore voir ne s'affiche jamais.
Là normalement pour moi le site est lui inaccessible.Seulement si je me connecte via mon PC au même moment je n'ai aucun problème.:mouais:

Donc "selon moi" si c'était un problème matériel tt se bloquerait non?

Je vais essayer de me brancher en ethernet à un moment où ca plante mais sinon comment peut on tester la carte Wifi?
 

Dan le breton

Membre actif
14 Mai 2002
644
28
77
Bretagne
Bonjour, tu devrai verifier ta bande passante avec des sites avant toute manip on aurait déja une idée de ta vitesse donne les resultats
http://www.zdnet.fr/services/speedtest/speedtest500.htm
ou bien
http://www.alaide.com/outils_testbandepassante.php
ou bien
http://www.journaldunet.com/vitesse/
etc il y en a plein
Puis dis nous si tu as installé des applis genre desinstalleur ou autres divers widgets qui mange ta bande verifie avec moniteur d'activité si safari ou Firefox prend le cpu lorsque tu les lances....
plus de précision sinon il faudras peut etre aller dans la box changer ta bande wifi a ce propos es tu en ville? ou isolé a la campagne car en ville tu pourrais tres bien etre piraté par un voisin
A plus Kenavo
 

-do_ob-

Membre confirmé
21 Septembre 2006
36
4
J'ai mieux que tt ça.
je vais sur le test de Free et comme tout bon freenautes je dl l'Iso,j'attends etc...
Et comme je vs disais je tourne à 20méga peut être 10 en Wifi au pire.A vrai dire je n'ai pas refait le test mais bon.
Mais encore une fois comment pourrais-je me conneter facilement à un autre site alors qu'une page bloque si ma connexion Wifi était défaillante ou si qqn piratait ma bande?

Sinon je fais régulièrement sauter mon dashboard avec le widget fait pour (Je me rappelle plus du nom) pour gagner des ressources.J'utilise airtunes,mais je ne m'y connecte que pour balancer itunes sur ma chaine.Internet marche moins bien en pasant par lui.Je me connecte direct via la freebox.J'ai essayé de changer le canal mais idem.

Non je pensais plus à un truc du genre de ces services sur PC qui font le lien avec les noms de domaines ou le MTU etc...Ou alors une confi de sécu de la connexion ou du navigateur.

Pourquoi par exemple Safari rencontrerait plus ce problème qu'un autre navigateur?
 

ntx

Membre vénérable
Club MacG
15 Octobre 2004
12 128
376
92
Il faudrait agir avec méthode, donc on reprend :
que donne ton MB si tu le branches avec un câble ?
1/ Si le problème persiste, tu dois avoir un mauvais réglage : Préférences système > Réseau > Ethernet intégré, vérifie si tu n'as pas des DNS de paramétré.
2/ Si le problème disparaît, il s'agit plus sûrement d'un problème matériel wifi soit côté Freebox soit côté Mac. Il te faudrait un autre ordi pour vérifier ta FB, et une autre borné wifi pour vérifier ton Mac.
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
Il faudrait agir avec méthode, donc on reprend :
que donne ton MB si tu le branches avec un câble ?
1/ Si le problème persiste, tu dois avoir un mauvais réglage : Préférences système > Réseau > Ethernet intégré, vérifie si tu n'as pas des DNS de paramétré.
2/ Si le problème disparaît, il s'agit plus sûrement d'un problème matériel wifi soit côté Freebox soit côté Mac. Il te faudrait un autre ordi pour vérifier ta FB, et une autre borné wifi pour vérifier ton Mac.

Je confirme, tu te disperses et ne répond pas aux questions. Fais ce que demande ntx, au moins on sera si c'est pas ton aiport qui est out ou ton carte wifi. Donc primo, le MB en ethernet (le pc on s'en cogne), et tu nous dis quel débit et si les pages s'affichent normalement (dans safari, puisque c'est le pire). On excluera ainsi tous les problèmes soft parasites (démon, etc..)

Pour ton info: j'ai eu un problème similaire sur une carte belkin wifi pour un PC, à 1m, je ramais, à 1,20m, j'avais plus rien, donc le DHCP était quelque peu saturé... (euh sinon je l'ai fait switché le proprio du PC :D :D))
 

-do_ob-

Membre confirmé
21 Septembre 2006
36
4
Je confirme, tu te disperses et ne répond pas aux questions. Fais ce que demande ntx, au moins on sera si c'est pas ton aiport qui est out ou ton carte wifi. Donc primo, le MB en ethernet (le pc on s'en cogne), et tu nous dis quel débit et si les pages s'affichent normalement (dans safari, puisque c'est le pire). On excluera ainsi tous les problèmes soft parasites (démon, etc..)

Pour ton info: j'ai eu un problème similaire sur une carte belkin wifi pour un PC, à 1m, je ramais, à 1,20m, j'avais plus rien, donc le DHCP était quelque peu saturé... (euh sinon je l'ai fait switché le proprio du PC :D :D))


Houla houla houla où je me disperse?!:mad:
Et t'es pas obligé de prendre ce petit ton condescendant quand tu expliques qqchose.Je ne faisais que répondre poliment aux demandes de Dan le Breton.D'ailleurs si tu te poses un peu tu verras que ça ne peux pas être l'airport puisque je ne me connecte pas à Internet avec.
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
Houla houla houla où je me disperse?!:mad:
Et t'es pas obligé de prendre ce petit ton condescendant quand tu expliques qqchose.Je ne faisais que répondre poliment aux demandes de Dan le Breton.D'ailleurs si tu te poses un peu tu verras que ça ne peux pas être l'airport puisque je ne me connecte pas à Internet avec.

Ah bon?

Ton premier post::

J'ai switché il y a quelques mois sur un Macbook connecté en Wifi et je rencontre quelques problèmes de connexions:

Cela étant, toujours extrait du premier post:

Et aussi que sur le Macbook si une page bloque par exemple et que j'ouvre un onglet et décide d'aller ailleurs je n'aurai peut être aucun problème.Ce qui me dit que ce n'est pas un problème de connexions Wifi.

Je ne suis pas d'accord avec ta conclusion, relis mon exemple sur la carte belkin. Mais ce n'est qu'une hypothèse.

Tu vois, ce n'est pas un ton condescendant, mais de l'intérêt que je te porte;)
 

-do_ob-

Membre confirmé
21 Septembre 2006
36
4
Par airport j'entendais "airport express".

Le problème n'est pas persistant et actuellement je n'ai aucun problème.:rose:

Pour éviter de froisser encore qqn j'ai fait le test sur free et résulat idem que précédement:
Wifi:
Safari = 1.2mo
Opera = 1.2mo

Ethernet:
Safari = 2mo environ
Opera = 2mo aussi

Pour le reste des test:
Essayer sur une autre borne wifi,voir une autre freebox,un autre macbook je ne peux évidemment pas le faire tt de suite.
Je vs tiens donc au courant.
 

vleroy

Membre expert
Club MacG
6 Novembre 2004
6 761
1 918
Par airport j'entendais "airport express".

Y avais compris ;)

Pour éviter de froisser encore qqn

aucun risque, on est en coton:D :D :D

j'ai fait le test sur free et résulat idem que précédement:
Wifi:
Safari = 1.2mo
Opera = 1.2mo

Ethernet:
Safari = 2mo environ
Opera = 2mo aussi

Pour le coup, c'est peut être moi qui vais dire une connerie, mais le test free teste le débit entre ton IP (donc ton routeur ou ta box et non pas ta machine) et celui de free. Donc que tu sois en ethernet ou wifi ne devrait pas changer quoi que ce soit (mais là je dis peut être une connerie)
En tous les cas, je n'ai jamais constaté de diff, et après en avoir configuré un petit paquet tout FAI confondu, tu te doutes bien que je les configure initial en ethernet avant de les finir en wifi et la bande est toujours la même.

Si tu as du débit, et que ton navigateur bloque, cela peut aussi être un problème de DHCP qui saute constamment. Entre temps, le MB reprend un autre bail automatiquement, donc une nouvelle fenêtre peut s'afficher parfaitement (???)
 

freeaker

Membre actif
8 Décembre 2000
131
1
J'ai le meme probleme depuis le mois d'aout, mon airport rame, ou carrement ne voit plus les spots wifi, meme à un metre de la freebox, j'ai lu quelquepart en passant que c'etaity la chaleur, en tout cas si j'eteins mon macbook et le relance la connection reappparait. et systematiquement apres une longue utilisation ca recommence