MacBook Pro Internet ne marche plus

Bogape

Membre junior
26 Octobre 2013
79
2
Bonjour
Je vous écris car en allumant mon macbook pro tout à l'heure et voulant aller sur internet, ce dernier ne fonctionnait pas, aucunes pages ne se chargent, pareil chez Chrome ou Firefox, rien ne fonctionne malgré le fait que je sois connecté à mon wifi. J'ai même essayé en me connectant à ma 4G et toujours rien. Internet ne fonctionne pas du tout...
Ca m'inquiète un peu car c'est soudain et je n'ai rien fait d'inhabituel hier avec. J'ai relancé la PRAM aussi au démarrage 3 fois, rien n'y fait il est juste plus rapide. J'ai aussi nettoyé safari via Onyx et encore une fois rien... Si quelqu'un sait de quoi il s'agit ca m'aiderait pas mal car j'en ai pas mal besoin étant étudiant universitaire...
J'ai peur que ce soit la carte wifi qui déconne mais peut être que je me trompe (enfin j'espère me tromper surtout)
Merci de vos réponses
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 920
5 729
Nancy___
Bonjour,

Est ce que tu vois ta carte Wifi dans Information Système / Réseau ?
Si tu crées une nouvelle session, as tu le même problème ?
 
  • J’aime
Réactions: litobar71

Bogape

Membre junior
26 Octobre 2013
79
2
Bonjour,

Est ce que tu vois ta carte Wifi dans Information Système / Réseau ?
Si tu crées une nouvelle session, as tu le même problème ?
Bonjour
Oui dans réseau j'ai wifi et il y a écrit état : connecté
pour autant le wifi ne fonctionne pas...
 

Wizepat

Membre d’élite
3 Janvier 2017
1 025
202
37
Champagne
Tu peux essayer ceci. menu pomme -> préférences -> Réseau -> Wi-fi -> avancé. Tu vas supprimer tout ce qu'il y a dans le tableau à l'aide du moins et valider ensuite. Puis tu vas sélectionner de nouveau Wi-fi et faire moins pour le supprimer. Ensuite tu redémarres la machine puis retourne menu pomme -> préférences -> Réseau puis cliquer sur le plus et ajouter l'interface Wi-fi. Puis essai de te connecter pour voir ce que ça donne ...
Ca a fonctionné pour moi.
 

Bogape

Membre junior
26 Octobre 2013
79
2
Tu peux essayer ceci. menu pomme -> préférences -> Réseau -> Wi-fi -> avancé. Tu vas supprimer tout ce qu'il y a dans le tableau à l'aide du moins et valider ensuite. Puis tu vas sélectionner de nouveau Wi-fi et faire moins pour le supprimer. Ensuite tu redémarres la machine puis retourne menu pomme -> préférences -> Réseau puis cliquer sur le plus et ajouter l'interface Wi-fi. Puis essai de te connecter pour voir ce que ça donne ...
Ca a fonctionné pour moi.
Je peux pas supprimer la ligne dans le tableau, le moins est grisé je peux que cliquer sur le plus
Edit : J'ai réussi désolé je tente a manip maintenant
 

Bogape

Membre junior
26 Octobre 2013
79
2
Je peux pas supprimer la ligne dans le tableau, le moins est grisé je peux que cliquer sur le plus
Tu peux essayer ceci. menu pomme -> préférences -> Réseau -> Wi-fi -> avancé. Tu vas supprimer tout ce qu'il y a dans le tableau à l'aide du moins et valider ensuite. Puis tu vas sélectionner de nouveau Wi-fi et faire moins pour le supprimer. Ensuite tu redémarres la machine puis retourne menu pomme -> préférences -> Réseau puis cliquer sur le plus et ajouter l'interface Wi-fi. Puis essai de te connecter pour voir ce que ça donne ...
Ca a fonctionné pour moi.
Non toujours rien, meme en ethernet ca fonctionne pas
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 072
1 102
70
43110
Y'a aussi la box alors ? Vérifiée ?
 

Bogape

Membre junior
26 Octobre 2013
79
2
Y'a aussi la box alors ? Vérifiée ?
La box tout va bien les autres ordi et portables roulent dessus sauf mon mac...
Je pense que c'est vraiment la carte wifi qui a grillé...
 

Bogape

Membre junior
26 Octobre 2013
79
2

peyret

Vétéran
Club MacG
22 Octobre 2001
5 072
1 102
70
43110
Je sais pas si c'est fiable ce que je vais proposer...... Dans menu  / À propos de ce mac / Rapport systeme...... / Réseau / wifi

Est-ce qu'elle apparaît ?
 

Bogape

Membre junior
26 Octobre 2013
79
2
Je sais pas si c'est fiable ce que je vais proposer...... Dans menu  / À propos de ce mac / Rapport systeme...... / Réseau / wifi

Est-ce qu'elle apparaît ?
Oui elle apparaît Tout semble okay
Apres je m'y connais pas trop dinc je ne saurais te dire si un truc paraît louche
 

peyret

Vétéran
Club MacG
22 Octobre 2001
5 072
1 102
70
43110
Oui elle apparaît Tout semble okay
Apres je m'y connais pas trop dinc je ne saurais te dire si un truc paraît louche
Moi non plus.... (mais si elle n'était pas apparu on aurait été fixé ! — panne)
 

Bogape

Membre junior
26 Octobre 2013
79
2
Moi non plus....
Bon bah je suis Le détenteur d'une brique à 1000€ qui ne fait que du traitement texte
Des intéressés pour l'acheter ? Hahah
 

Bogape

Membre junior
26 Octobre 2013
79
2
En cherchant un peu partout
J'ai vu qu'un mec avait Le même probleme que qu'Apple lui aurait dit que la carte wifi etait usee avec Le temps.. chose qui m'étonne car bon une batterie ça s'use mais une carte wifi...
quoi qu'il en est je vais aller chez Apple demain voir s'ils peuvent me la changer puis on verra bien ce que ça donne...
je sens bien la petite facture à 300€ pour un petit machin comme ça
 
D

Deleted member 1099514

Invité
Salut

Si ni le wifi, ni l'ethernet ne fonctionnent, ce n'est pas un pb de carte wifi, mais de paramétrage.
N'aurais-tu pas un logiciel style Little Snitch qui bloquerai?
Tu peux tenter plusieurs choses :
Reset smc
Démarrage sans échecs (appuis sur Maj lors du boot)
Création d'un nouvel utilisateur administrateur puis tenter de démarrer dessus.

Sin toujours ko, tu peux tenter depuis le terminal un :
sudo rm /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist
Ton mot de passe administrateur te sera demandé et ne s'affiche pas lorsque tu le tapes.
Puis redémarrer le Mac.
Sinon tenter la réinstallation Mac os x depuis le mode Recovery (cmd+r lors du boot). Tes données et programmes ne seront pas impactés.
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
40 920
5 729
Nancy___
Si ni le wifi, ni l'ethernet ne fonctionnent, ce n'est pas un pb de carte wifi, mais de paramétrage.
+1

J'ai une autre solution que celle de jean à te proposer : tu prends un dd externe vierge et tu installes ton OS dessus (via une clef USB). Rien d'autre. Tu redémarres sur ce dd externe et tu vois si tu peux accéder à Internet.
 

Bogape

Membre junior
26 Octobre 2013
79
2
Salut

Si ni le wifi, ni l'ethernet ne fonctionnent, ce n'est pas un pb de carte wifi, mais de paramétrage.
N'aurais-tu pas un logiciel style Little Snitch qui bloquerai?
Tu peux tenter plusieurs choses :
Reset smc
Démarrage sans échecs (appuis sur Maj lors du boot)
Création d'un nouvel utilisateur administrateur puis tenter de démarrer dessus.

Sin toujours ko, tu peux tenter depuis le terminal un :
sudo rm /Library/Preferences/SystemConfiguration/NetworkInterfaces.plist
Ton mot de passe administrateur te sera demandé et ne s'affiche pas lorsque tu le tapes.
Puis redémarrer le Mac.
Sinon tenter la réinstallation Mac os x depuis le mode Recovery (cmd+r lors du boot). Tes données et programmes ne seront pas impactés.
Jai essaye ta commande et il me met not found..
J'ai aussi tente de le reinstaller en l'allumant mais étant donné qu'il n'arrive pas a avoir internet je ne peux rien faire...
 

Bogape

Membre junior
26 Octobre 2013
79
2
+1

J'ai une autre solution que celle de jean à te proposer : tu prends un dd externe vierge et tu installes ton OS dessus (via une clef USB). Rien d'autre. Tu redémarres sur ce dd externe et tu vois si tu peux accéder à Internet.
j'ai une clé usb avec sierra dessus j'ai tente de boot dessus mais il ne la reconnait pas...