Internet Plug-Ins des conseils svp

magicmimi

Membre expert
Club MacG
Bonjour,

j'ai pris un abonnement live starac malgré les avertissement que cela marche qu'avec windows ! Sur le forum on a affirmé a ma femme que cela marchait malgré ce que tf1 dit .

dans leur avertissement ils disent qu'il faut : internet explore 6 + plug-in flash6 + windows média player 9 ou 10 .

internet explore dernière version mac installé : 5.2.3
plug ins flash6 : j'ai mis dernière version 8.0
Et pour windows media player j'ai la version 9 .

Ce matin en essayant avec safari : message d'erreur "le format de sélection n'est pas reconnu" je passe sur internet explorer cela marche .... mais plus maintenant et je ne sais pas pourquoi ??? ""le format de sélection n'est pas reconnu" "

quelqu'un a une idée ? un autre navigateur a utiliser peut-être ? (lien si possible merci)

en ce qui concerne la mise en place des plugs -ins dans le dossier Library ===> Internet Plug-Ins j'ai remarqué qu'il y avait plusieurs dossier Library a plusieurs niveau (avec les différentes cession) Est-ce qu'il faut partout pareil ? ou il y en a un qui prévaut ?

merci de vos réponses.
 
D

Deleted member 18124

Invité
Personnellement, je n'irai jamais payer pour les regarder tellement je les trouve peu intéressants. Mais bon, chacun fait ce qu'il veut. :rolleyes:
Je ne pense pas que le forum de la Star Ac soit le meilleur endroit pour savoir si ça peut fonctionner avec un Mac malgré ce que dit TF1. Donc je pense que ce qu'il te reste à faire est d'essayer de te faire rembourser en prétextant que tu n'avais pas vu que ça ne fonctionnait qu'avec Windows. :)