iPhone 7 Plus

Broxxe

Membre enregistré
28 Décembre 2019
8
0
27
Bonsoir a tous,

Nouveau sur le forum, je me permet de poster sur un problème de mon iPhone 7Plus noir de Jaïs 128Go, acheté en octobre 2016, état batterie a 85%.
L'offrant a quelqu'un de la famille pour noël, l'iPhone est comme neuf.
Cependant, lors du début de la configuration, et du choix du pays de langue, il s'est éteint.
Depuis, plus rien.
Impossible de le rallumer, j'ai tester le hard reboot, le mode récupération.
Non détecté par le PC, ainsi que par iTunes.
J'ai l'impression également qu'il ne charge plus.

A noter qu'il fonctionnais encore très bien il y a 1 mois, lors de mon passage sur iPhone 11.
Je l'avais préalablement chargé entièrement, pour que la personne puisse l'utiliser pour Noël.

Si quelqu'un aurait une idée.
Cordialement.
 
Dernière édition:

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
37 575
14 317
Direction Apple pour une expertise ;)
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
37 575
14 317
Essayez de télécharger

CoconutBattery
 

Neyres

Hamster Jovial
Club MacG
7 Août 2011
1 312
851
54
Saxon - Suisse
Si il n'est pas reconnu par iTunes ça va être coton de le faire tester par Coconut.
Sinon essaie avec une chargeur mural de bonne puissance. Il se peut que la batterie soit faible , et que le fait de ne pas l'avoir éteint après la dernière charge complète, complique le nouveau chargement.
 
  • J’aime
Réactions: Igrekoa2n

Broxxe

Membre enregistré
28 Décembre 2019
8
0
27
Si il n'est pas reconnu par iTunes ça va être coton de le faire tester par Coconut.
Sinon essaie avec une chargeur mural de bonne puissance. Il se peut que la batterie soit faible , et que le fait de ne pas l'avoir éteint après la dernière charge complète, complique le nouveau chargement.
J’ai un gros chargeur murale, de 40W, toujours rien après 1h brancher :(
 

Broxxe

Membre enregistré
28 Décembre 2019
8
0
27
Pas version wind?
Malheureusement non
F764529C-9D8D-4B59-ADF4-D9D568DE7F00.png
 

Neyres

Hamster Jovial
Club MacG
7 Août 2011
1 312
851
54
Saxon - Suisse
Bon je pencherais pour une batterie morte. Complètement déchargée et qui n'arrive plus à se remettre en charge.
 

Broxxe

Membre enregistré
28 Décembre 2019
8
0
27
Bonsoir à tous,
Je reviens au nouvel, batterie remplacé par une neuve. Mais, toujours rien... pas d’affichage à l’écran, pas d’action du Taptic Engine via le bouton home...
Aucun signe de vie.
Je commence à penser à la carte mère :(
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
37 575
14 317
Bonsoir à tous,
Je reviens au nouvel, batterie remplacé par une neuve. Mais, toujours rien... pas d’affichage à l’écran, pas d’action du Taptic Engine via le bouton home...
Aucun signe de vie.
Je commence à penser à la carte mère :(

Batterie changée par vos soins ?
 

Broxxe

Membre enregistré
28 Décembre 2019
8
0
27
Batterie changée par vos soins ?
Bonsoir, effectivement, sèche cheveux pour préserver le joint d’étanchéité du tout de l’écran, tirer délicatement sur les bandelettes collantes en bas de la batterie, et le tour est joué.
J’ai déjà démonter les iPhones :3G/4/5/5S/6Plus/7Plus
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
37 575
14 317
donc cela peut venir d'ailleurs , mais la , je suis pas assez qualifié pour t'aider , je m'en excuse :merci: