Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

ipod classic sous mac osx.3.9

Discussion dans 'iPod' créé par parkett, 9 Septembre 2008.

  1. parkett

    parkett Nouveau membre

    Inscrit:
    9 Septembre 2008
    Messages:
    1
    J'aime reçus:
    0
    Je viens de faire l'acquisition d'un ipod classic, vu que mon vieil ipod 15GB m'a laché !
    Je suis sous mac os X version 10.3.9, évidemment mon ibook G4 ne le reconnais pas, il demande la version 10.4. On m'a conseillé de télécharger Yamipod 1.7 mais ça ne marche toujours pas... Y a t'il une autre solution ?
     
  2. fandipod

    fandipod Membre d’élite
    Club MacG

    Inscrit:
    27 Juin 2008
    Messages:
    1 048
    J'aime reçus:
    10
    Beh écoute normalement il ne doit pas y avoir de problème!! :mouais:
     
Chargement...