ipod recent et mac ancien!

Vitapok

Nouveau membre
23 Avril 2008
6
1
Bonjour à tous

J'ai un power book G4 qui tourne très bien avec jaguar. Je n'ai pas vraiment envie de passer à 10.3 ou .4. Or je viens d'acheter un Ipod Suffle sans avoir pris garde qu'il nécessite itunes 7.2 au minimmu. Itunes 7.2 tourne sous panther! Je suis coincé!
J'ai essayé de glisser de la musique directement sur le répertoire de l'ipod mais ce dernier n'arrive pas à lire quoi que ce soit. Existe -t-il une solutions??

Merci pour les réponses.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bonjour
il y a deux aspects
selon les modeles d'ipod tu as 2 pré-requis liés mais légerement distincts
-l'OS
-la version itunes

tu ne donnes pas ton modèle
c'est lequel?
 

Vitapok

Nouveau membre
23 Avril 2008
6
1
selon les modeles d'ipod tu as 2 pré-requis liés mais légerement distincts
-l'OS
-la version itunes

tu ne donnes pas ton modèle
c'est lequel?



En effet, alors voici :
c'est un ipod shuffle 1Go Silver, il requiert Itunes 7.4 et os 10.4.8.
Je sent que je vais être bon pour le revendre ou de faire évoluer mon système. Ce qui m'embête c'est que j'ai déjà essayer d'installer 10.4, mais il me prend trop de CPU et je ne peu plus faire de montage vidéo. Je pourrais essayer 10.3, mais ou le trouver, j'ai fais le tour des site de vente d'occaz mais rien.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bon
on re-precise
si le popode requiert 10.4.8 minimum
mettre 10.3 ben ca te servira à rien
faut mettre 10.4.8 minimum

donc acheter tiger d'occaze, qu'on trouve partout

Quant à ton powerbook G4

il suffira de mettre tiger ET de rajouter de la mémoire
max memoire variable ( 1 Go à 2 Go) selon modele que tu ne precises pas

sujet mille fois évoqué et c'est TRES facile et pas cher

voir les sujets là dessus