Javascript aux abonnés absents

doyug

Nouveau membre
1 Janvier 2014
2
0
Je suis sous OS 10.7.5. D’un seul coup, Firefox ne permet plus d’accéder à Gmail qu’en mode HTML simplifié. Safari permet d’accéder à Gmail en mode normal mais très ralenti.

Plusieurs sites que je visitais régulièrement ne me permettent plus d’accéder à certaines fonctionnalités et réclament Flash Player qui lui même réclame l’activation de Javascript. Quand je vais dans Firefox → outils, je n’ai pas d’onglet option qui permettrait d’accéder à l’activation de Javascript.
J’ai 40 Go libres sur mon HD de 320 Go
Le contrôle du HD avec l’utilitaire disque est OK à part un certain nombre d’autorisations corrigées, sauf une.
Le contrôle du HD par fsck est OK.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 944
3 181
Pour accéder à l'ensemble des options de Firefox, ce qui présente certains risques, bien entendu (c'est du paramétrage au plus près de l'application et chaque modification est immédiate, même si un redémarrage de l'application est parfois requis), ouvrir un nouvel onglet et taper comme URL :
Bloc de code:
about:config
.
Passé un message d'avertissement, on accède aux paramètres, dont celui que tu veux vérifier :
Bloc de code:
javascript.enabled
dont la valeur devrait être true.
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
Pour accéder à l'ensemble des options de Firefox, ce qui présente certains risques, bien entendu (c'est du paramétrage au plus près de l'application et chaque modification est immédiate, même si un redémarrage de l'application est parfois requis), ouvrir un nouvel onglet et taper comme URL :
Bloc de code:
about:config
.
Passé un message d'avertissement, on accède aux paramètres, dont celui que tu veux vérifier :
Bloc de code:
javascript.enabled
dont la valeur devrait être true.
en même temps
on peut consulter l'excellente FAQ sur le about: config du site mozilla
http://kb.mozillazine.org/Firefox_:_FAQs_:_About:config_Entries
 

doyug

Nouveau membre
1 Janvier 2014
2
0
Super ! Effectivement Java Script était "false". Une fois corrigé en "true", tout semble rentré dans l'ordre. Merci !