je pete les plombs avec illustrator

fleurette

Membre confirmé
17 Janvier 2003
390
7
47
Salut tout le monde:eek:
Y 'a un truc qui commence vraiment à me gonfler : sous illustrator, je trace une courbe par exemple je sélectionne ce tracé, en doublecliquant sur l'outil miroir, je duplique mon tracé sur un axe horizontal par exemple, et ensuite, pas moyen de relier les extrémités !!!!!!!!!!!!, j'ai le message suivant : "les tracés joints doivent appartenir au même groupe ou l'un d'entre eux ne doit appartenir à aucun groupe........etc", j'ai eu beau tout essayer : aplatir les calques, tout regrouper, copier-coller dans un autre doc, rien à faire !!!!!!, j'en ai raz les cahouettes:mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad::mad:
 

ToMacLaumax

Membre d’élite
Club MacG
21 Septembre 2001
1 822
59
Salut,
tu sélectionnes tout en une fois ?
Côté par côté* cela fonctionne chez moi Illustrator CS2.

* Donc, je sélectionne les deux points côté gauche puis "pomme + J" et de même côté droit.
 
A

Anonyme

Invité
Tu cliques bien sur le point à partir duquel tu fais ton miroir et sélectionne les 2 points puis pomme J si ça ne marche pas tu as surement un point qui traîne tout seul trouve le et efface le.....ne pête pas les plombs ça doit marcher!!!!
 

claude72

Membre d’élite
Club MacG
13 Février 2005
3 657
277
60
C'est un vieux "bug" (aléatoire) d'Illustrator…

Si tu as une version 9 ou supérieure, tu vas dans la palette "Calques", tu fais tourner le petit triangle pour afficher tous les sous-calques et tu pourras alors visualiser les groupes de chaque calque : tu verras alors qu'effectivement le tracé original est dans un groupe, et le tracé copié dans un autre : il ne te reste plus qu'à remettre tes deux tracés dans le même groupe (ou à les sortir tous les deux des groupes où ils sont pour les mettre aillieurs).
 

fleurette

Membre confirmé
17 Janvier 2003
390
7
47
ya, je me doute bien que c'est un truc comme ça, sauf qu'en fait mes "sous-calques" ne réagissent pas lorsque je veux déplacer mon tracé d'un sous calque vers l'autre......, chaque tracé reste bêtement (le mot est faible) dans son camp !!!!!!, -j'ai illustrator 10-, par contre, en utilisant pathfinder, j'ai pu pour ce coup ci obtenir ce que je voulais, mais ça n'explique toujours pas le problème........
 

fleurette

Membre confirmé
17 Janvier 2003
390
7
47
J'ai trouvé !!!!!!!!! : tracé transparent !, après avoir supprimé la transparence de mon tracé, ça marche.......
merci à tous