jouer la musique

birdwatcher

Membre confirmé
27 Janvier 2008
11
1
bonjour à tous.
je viens de publier une mise à jour de mon site qui jusque là fonctionnait très bien.
et depuis hier, plus moyen d'y entendre les musiques et les sons! (sauf le premier extrait)
le site fonctionne mais il affiche le logo quick time et on ne peut plus rien écouter.
et il n'est pas plus lourd qu'avant.
c'est la même chose pour les vidéos.
et cela autant sur safari que sur explorer ou autre, et sur tous les ordis.
pourtant, le site publié dans un dossier fonctionne bien.
merci si vous avez une explication
 

zepatente

Membre expert
Club MacG
12 Octobre 2007
1 132
56
Québec
www.iwebeginner.com
quelle est l'adresse de ton site , merci d'avance
bonjour à tous.
je viens de publier une mise à jour de mon site qui jusque là fonctionnait très bien.
et depuis hier, plus moyen d'y entendre les musiques et les sons! (sauf le premier extrait)
le site fonctionne mais il affiche le logo quick time et on ne peut plus rien écouter.
et il n'est pas plus lourd qu'avant.
c'est la même chose pour les vidéos.
et cela autant sur safari que sur explorer ou autre, et sur tous les ordis.
pourtant, le site publié dans un dossier fonctionne bien.
merci si vous avez une explication
 

birdwatcher

Membre confirmé
27 Janvier 2008
11
1
bonjour à tous.
je viens de publier une mise à jour de mon site qui jusque là fonctionnait très bien.
et depuis hier, plus moyen d'y entendre les musiques et les sons! (sauf le premier extrait)
le site fonctionne mais il affiche le logo quick time et on ne peut plus rien écouter.
et il n'est pas plus lourd qu'avant.
c'est la même chose pour les vidéos.
et cela autant sur safari que sur explorer ou autre, et sur tous les ordis.
pourtant, le site publié dans un dossier fonctionne bien.
merci si vous avez une explication
mon site est à l'adresse:
http://web.mac.com/bernardfort/iWeb/bernard fort /bernard fort.html
 

Crunch Crunch

Membre actif
9 Septembre 2000
304
14
45
AVANT toutes choses. L'image de ta home page est tellement lourde, qu'elle fait planter mon Firefox...
C'est du RAW brut ou quoi cette image ?

Enregistre là en ".png" ou encore en ".jpg".
Une image de ce genre ne dois pas dépasser les 500ko...

Après, je laisse les pro de ce forum regarder ton problème de son...
Moi, sur iWeb je débute.

Bonne chance !