10.12 Sierra Kernel Panic demande d'aide

bdlapierre

Membre confirmé
6 Décembre 2007
411
59
51
lentilly
D

Deleted member 1099514

Invité
C'est bien le Mac Pro qui te pose pb sur la veille?
Pour le MacbookPro c'est réglé, non?
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
76 699
23 560
Forêt de Fontainebleau
Pas grand chose à redire pour les paramètres de gestion d'alimentation du MacBook Pro. Je suppose qu'il n'a pas de problème de mise en sommeil ?

----------

Si je suis intervenu dans ce fil > c'est parce que ma curiosité avait été éveillée par le tableau suivant :
Bloc de code:
System-wide power settings:
Currently in use:
standbydelay 10800
standby 1
womp 1
halfdim 1
hibernatefile /var/vm/sleepimage
powernap 0
gpuswitch 2
networkoversleep 0
disksleep 0
sleep 0 (sleep prevented by apsd, nsurlsessiond, nsurlsessiond, nsurlsessiond, nsurlsessiond, nsurlsessiond, nsurlsessiond, mds_stores, AddressBookSourceSync, mds, UserEventAgent, UserEventAgent)
autopoweroffdelay 28800
hibernatemode 0
autopoweroff 0
ttyskeepawake 1
displaysleep 49
acwake 0
lidwake 1
posté au message #50.

À quelle machine correspond ce tableau-ci que je viens de citer ? - car il ne correspond pas au paramétrage du MacBook Pro...
 
  • J’aime
Réactions: bdlapierre

bdlapierre

Membre confirmé
6 Décembre 2007
411
59
51
lentilly
C'est bien le Mac Pro qui te pose pb sur la veille?
Pour le MacbookPro c'est réglé, non?
Pour le MacBook Pro, je ne sais pas. Je ,ne comprend pas comment l'ASD que j'ai passé révèle des erreurs et pas chez Bimp. Soit mon ASD est daubé (source net), soit ils ont vérifié vite fait...

Pour le Mac Pro, le problème semble s'être transféré...
 

bdlapierre

Membre confirmé
6 Décembre 2007
411
59
51
lentilly
Pas grand chose à redire pour les paramètres de gestion d'alimentation du MacBook Pro. Je suppose qu'il n'a pas de problème de mise en sommeil ?

----------

Si je suis intervenu dans ce fil > c'est parce que ma curiosité avait été éveillée par le tableau suivant :
Bloc de code:
System-wide power settings:
Currently in use:
standbydelay 10800
standby 1
womp 1
halfdim 1
hibernatefile /var/vm/sleepimage
powernap 0
gpuswitch 2
networkoversleep 0
disksleep 0
sleep 0 (sleep prevented by apsd, nsurlsessiond, nsurlsessiond, nsurlsessiond, nsurlsessiond, nsurlsessiond, nsurlsessiond, mds_stores, AddressBookSourceSync, mds, UserEventAgent, UserEventAgent)
autopoweroffdelay 28800
hibernatemode 0
autopoweroff 0
ttyskeepawake 1
displaysleep 49
acwake 0
lidwake 1
posté au message #50.

À quelle machine correspond ce tableau-ci que je viens de citer ? - car il ne correspond pas au paramétrage du MacBook Pro...

En principe en #50 Il s'agit du MacBook Pro (j'ai cloné en retour le Mac Pro dessus pour ne pas perdre de données)
 

macomaniac

Ouroboros
Club MacG
20 Septembre 2012
76 699
23 560
Forêt de Fontainebleau
Le tableau du message #50 offrait des incohérences de paramétrage :

sleep (= sommeil-Système) sur 0 (= jamais) > et disksleep (= sommeil du disque) sur 0 (= jamais) mais activation du standby (valeur = 3 H après le début de la mise en sommeil) > et displaysleep (sommeil de l'écran) sur 49 minutes.

Comment ces paramètres chaotiques sont-ils devenus les paramètres cohérents du tableau #60 ?

Tu as modifié les paramètres entre le tableau du message #50 et celui du message #60 ? - serait-ce le produit d'un clonage intervenu entre temps > qui aurait modifié le fichier des paramètres de gestion de l'alimentation (at : /Libary/Preferences/SystemConfiguration/com.apple.PowerManagement.plist) ? - ce que signifierait cette déclaration :
j'ai cloné en retour le Mac Pro dessus
 

bdlapierre

Membre confirmé
6 Décembre 2007
411
59
51
lentilly
Le tableau du message #50 offrait des incohérences de paramétrage :

sleep (= sommeil-Système) sur 0 (= jamais) > et disksleep (= sommeil du disque) sur 0 (= jamais) mais activation du standby (valeur = 3 H après le début de la mise en sommeil) > et displaysleep (sommeil de l'écran) sur 49 minutes.

Comment ces paramètres chaotiques sont-ils devenus les paramètres cohérents du tableau #60 ?

Tu as modifié les paramètres entre le tableau du message #50 et celui du message #60 ? - serait-ce le produit d'un clonage intervenu entre temps > qui aurait modifié le fichier des paramètres de gestion de l'alimentation (at : /Libary/Preferences/SystemConfiguration/com.apple.PowerManagement.plist) ? - ce que signifierait cette déclaration :

Je vérifierai.
Pour information je viens d'installer High Sierra Beta sur MacPro 2009 4.1 (non officiellement supporté) en flashant le firmware en 5.1 :p
Les animation sont très fluides avec la Radeon HD 4870 DDR5.
 

bdlapierre

Membre confirmé
6 Décembre 2007
411
59
51
lentilly
Bonjour. On peut considérer le problème comme résolu pour mon MacBookPro
Le MacPro 4.1 flash en 5.1 a été réinitialisé en SMC, ne reconnait pas les touches pour réinitialiser la PRAMet à du mal à se mettre en veille. Je rouvrirai un sujet si besoin.
 

bdlapierre

Membre confirmé
6 Décembre 2007
411
59
51
lentilly
Résolu pour le Mac Pro également. Le clavier n'était pas reconnu au boot branché sur le hub usb de l'écran Lacie.
Branché en direct j'ai pu reset la NVRAM?
Merci encore à tous.