kernel panic

jb 77

Membre junior
3 Mai 2006
19
1
42
Bonjour à tous,

Je vous écris car je suis un peu inquiet par le comportement récent de mon MBP.
Switcher, je l'ai depuis janvier 2007 et tout allait bien.
Cependant, cette semaine, en surfant sur internet, j'ai eu droit à deux kernel panic (un il y a deux jours et un aujourd'hui)
Le plus bizarre c'est que j'avais installé ONYX il y a un mois. Il fonctionnait bien et aujourd'hui, en le lançant, le programme me dit qu'il ne fonctionne pas avec ma version de Mac OS X qui est soit disant trop ancienne...
Je me dis que j'ai peut être un problème plus grave que prévu!
Quelqu'un aurait une idée pour que je puisse faire un diagnostic et anticiper un problème grave.
Merci à tous
jb
ma config:
MPB 2.16 1GO RAM 120 GO DD
Toutes les mises à jour sont faites!!!
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 046
367
92
Dit nous déjà ce que disent les logs ? (utilitaire Console)
 

surfman06

Membre d’élite
Club MacG
22 Février 2007
1 003
43
On dirait le sud.
Bonsoir,

Déjà, pour onyx, dl la dernière version qui est compatible avec mac os 10.4.10.

Après pour le kernel panic, fais confiance aux autres, car je ne pourrai t'expliquer.:siffle:
 

jb 77

Membre junior
3 Mai 2006
19
1
42
Bonsoir

C'est le deuxième message que j'essaie de vous écrire car en finissant le précédent j'ai encore eu droit à un plantage total!!!!
Pour répondre à vos questions, j'ai bien la dernière version d'ONYX
Pour la console, dans l'historique crash système, j'ai le message suivant:
"
Host Name: ???
Date/Time: 2007-06-01 23:00:26.387 +0200
OS Version: 10.4.9 (Build 8P2137)
Report Version: 4

Command: Exited process
Path: Exited process
Parent: kernel_task [0]

Version: ??? (???)

PID: 186
Thread: Unknown

Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_INVALID_ADDRESS (0x0001) at 0xb05a4570
(null)
Unknown thread crashed with X86 Thread State (32-bit):
eax: 0xb05a4570 ebx: 0x90329d30 ecx: 0xffffffff edx: 0x00000000
edi: 0xb05a4570 esi: 0x00000000 ebp: 0xbfffe048 esp: 0xbfffe040
ss: 0x0000001f efl: 0x00010286 eip: 0x903294e5 cs: 0x00000017
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037

Binary Images Description:

**********

Host Name: ???
Date/Time: 2007-06-01 23:00:26.387 +0200
OS Version: 10.4.9 (Build 8P2137)
Report Version: 4

Command: Exited process
Path: Exited process
Parent: kernel_task [0]

Version: ??? (???)

PID: 187
Thread: Unknown

Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_INVALID_ADDRESS (0x0001) at 0xb05a44f0
(null)
Unknown thread crashed with X86 Thread State (32-bit):
eax: 0xb05a44f0 ebx: 0x90329d30 ecx: 0xffffffff edx: 0x00000000
edi: 0xb05a44f0 esi: 0x00000000 ebp: 0xbfffe038 esp: 0xbfffe030
ss: 0x0000001f efl: 0x00010286 eip: 0x903294e5 cs: 0x00000017
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037

Binary Images Description:"

J'espère que c'est cette info dont vous aviez besoin.

Dernier indice: à chaque fois, j'étais sur firefox..

Je ne sais pas si cela vous dit quelque chose mais je suis un peu surpris car si j'ai pris un mac c'est pour éviter les embêtements de ce genre...
Mais bon une machine reste une machine...

Merci pour votre aide une nouvelle fois!!
jb
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 046
367
92
Binary Images Description:

**********

Host Name: ???
Date/Time: 2007-06-01 23:00:26.387 +0200
OS Version: 10.4.9 (Build 8P2137)
Report Version: 4

Command: Exited process
Path: Exited process
Parent: kernel_task [0]

Version: ??? (???)

PID: 187
Thread: Unknown

Exception: EXC_BAD_ACCESS (0x0001)
Codes: KERN_INVALID_ADDRESS (0x0001) at 0xb05a44f0
(null)
Unknown thread crashed with X86 Thread State (32-bit):
eax: 0xb05a44f0 ebx: 0x90329d30 ecx: 0xffffffff edx: 0x00000000
edi: 0xb05a44f0 esi: 0x00000000 ebp: 0xbfffe038 esp: 0xbfffe030
ss: 0x0000001f efl: 0x00010286 eip: 0x903294e5 cs: 0x00000017
ds: 0x0000001f es: 0x0000001f fs: 0x00000000 gs: 0x00000037
Il n'y a pas des lignes en dessous avec des noms de librairies ?
 

jb 77

Membre junior
3 Mai 2006
19
1
42
Salut

Non, dans l'écran que j'ai eu, il n'y avait rien...
mais j'ai juste copié ce qu'il y avait dans l'onglet crash reporter.
Il y a aussi un onglet qui s'appelle panic.log. Je ne sais pas à quoi cela sert mais en lisant la console, cela n'a pas l'air un message pour dire "tout va bien".
Je ne sais pas si cela sert...

Fri Jun 29 19:30:30 2007
panic(cpu 1 caller 0x0035EDC2): mget MCHECK: m_type=103 m=25a6dc00
Backtrace, Format - Frame : Return Address (4 potential args on stack)
0x13e03be8 : 0x128d08 (0x3cc0a4 0x13e03c0c 0x131de5 0x0)
0x13e03c28 : 0x35edc2 (0x3ecec0 0x103 0x25a6dc00 0x711a43)
0x13e03c68 : 0x23bbd7 (0x25c2f400 0x0 0xbc 0x1)
0x13e03d78 : 0x23fdcb (0x31e9394 0x25c2f400 0x8 0xbc)
0x13e03db8 : 0x361f8c (0x31e916c 0x0 0x25c2f400 0x0)
0x13e03e58 : 0x36683e (0x31e916c 0x0 0x319ed00 0x25c2f400)
0x13e03eb8 : 0x366bed (0x319ed00 0x0 0x2fc41cc 0x188)
0x13e03f58 : 0x37ad83 (0x2c451f4 0x2fc4188 0x2fc41cc 0x0)
0x13e03fc8 : 0x19b28e (0x2f7e8c0 0x0 0x10 0x0) No mapping exists for frame pointer
Backtrace terminated-invalid frame pointer 0xb0080c18

Kernel version:
Darwin Kernel Version 8.10.1: Wed May 23 16:33:00 PDT 2007; root:xnu-792.22.5~1/RELEASE_I386


*********

Fri Jun 29 21:46:58 2007
panic(cpu 0 caller 0x001A4A55): Unresolved kernel trap (CPU 0, Type 14=page fault), registers:
CR0: 0x8001003b, CR2: 0x233e9067, CR3: 0x0176a000, CR4: 0x000006e0
EAX: 0x233e9037, EBX: 0x00000037, ECX: 0x2b84e2d0, EDX: 0x0845bba0
CR2: 0x233e9067, EBP: 0x148e3bf8, ESI: 0x2b844ba0, EDI: 0x12e3a2c8
EFL: 0x00010202, EIP: 0x2b791974, CS: 0x00000008, DS: 0x00000010

Backtrace, Format - Frame : Return Address (4 potential args on stack)
0x148e39b8 : 0x128d08 (0x3cc0a4 0x148e39dc 0x131de5 0x0)
0x148e39f8 : 0x1a4a55 (0x3d24b8 0x0 0xe 0x3d1cdc)
0x148e3b08 : 0x19aeb4 (0x148e3b20 0x26550d00 0x1 0x1)
0x148e3bf8 : 0x2b76acc2 (0x12e3d004 0x2b844ba0 0x845bba0 0x233e9037)
0x148e3dd8 : 0x2b76d059 (0x12e3a2c8 0x3aef734 0x148e3f08 0x0)
0x148e3f08 : 0x39b3c3 (0x12e3a000 0x3249980 0x1 0x385f238)
0x148e3f58 : 0x39a595 (0x3249980 0x135eb4 0x0 0x385f238)
0x148e3f88 : 0x39a2cb (0x37181c0 0x24 0x8000 0xf0b)
0x148e3fc8 : 0x19ad2c (0x37181c0 0x0 0x10 0x0) Backtrace terminated-invalid frame pointer 0x0
Kernel loadable modules in backtrace (with dependencies):
com.apple.driver.AirPort.Atheros(230.8.5)@0x2b739000
dependency: com.apple.iokit.IONetworkingFamily(1.5.1)@0x2aba9000
dependency: com.apple.iokit.IOPCIFamily(2.2)@0x249db000
dependency: com.apple.iokit.IO80211Family(160.2)@0x2b71a000

Kernel version:
Darwin Kernel Version 8.10.1: Wed May 23 16:33:00 PDT 2007; root:xnu-792.22.5~1/RELEASE_I386

J'espère que cela peut vous donner une piste
Merci encore
jb
 

flotow

AppIeSpirit™
Club MacG
23 Mars 2004
12 615
2 375
Un soucis airport a vu d'oeil:

Kernel Panic a dit:
Kernel loadable modules in backtrace (with dependencies):
com.apple.driver.AirPort.Atheros(230.8.5)@0x2b7390 00
dependency: com.apple.iokit.IONetworkingFamily(1.5.1)@0x2aba90 00
dependency: com.apple.iokit.IOPCIFamily(2.2)@0x249db000
dependency: com.apple.iokit.IO80211Family(160.2)@0x2b71a000
Les 4 sont liés.
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 046
367
92
Un soucis airport a vu d'oeil:
Pas mieux.
Il y a déjà eu un fil d'ouvert il y a quelques jours avec le même genre de KP. Essaie de le retrouver (recherche avec le nom des librairies incriminées) pour voir si le problème a été résolu. :zen:

De mon côté, j'ajouterais que les "Kernel panics", ça doit se traiter dans OS X, pas dans "Applications". C'est un problème système !
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 914
3 156
C'est donc un souci réseau et tu n'as pas fait la MAJ 10.4.10 (toujours en 10.4.9 donc).

Aucun ajout de périphérique, ces derniers temps ? Ou d'installation de pilote ou d'extension réseau ?

Bref, que s'est-il passé récemment sur ta machine ?
 

jb 77

Membre junior
3 Mai 2006
19
1
42
Bonjour,

Ben en fait, j'ai bien fait la MAJ 10.4.10 dès qu'elle est apparue.
Les mises à jour Apple à part, je n'ai rien installé sur l'ordi mis à part ONYX que j'ai depuis désinstallé puis réinstallé mais il ne reconnaît pas mon OS comme suffisamment récent.
je n'arrive pas à trouver non plus la discussion qui portait sur un problème similaire.
Désolé d'être si lourdaud mais je ne comprends vraiment pas car je fais HYPER attention à cet ordi.:mad:
Merci encore
jb
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 914
3 156
Si je disais ça c'est que dans les journaux, on voit bien "10.4.9".
Si tu vas dans le menu pomme/À propos de ce mac, quelle version s'affiche ?

Si c'est la 10.4.9 (je le crains) je te conseillerais de réinstaller la 10.4.10.

Éventuellement en essayant cette fois-ci la version combinée [celle qui est utilisable pour toute version de Tiger].
 

jb 77

Membre junior
3 Mai 2006
19
1
42
j'ai bien vérifié je suis en 10.4...
mais le 1er juin, date du 1er crash, j'étais bien en 10.9
Encore une piste à l'eau manifestement...
ça sent le pâté:confused:
Merci encore
jb
 

jb 77

Membre junior
3 Mai 2006
19
1
42
je suis allé un peu vite.
Je voulais bien sûr dire que j'étais en 10.4.10 aujourd'hui et 10.4.9 début juin