La dernière version de Skype empêche la mise en veille

sinbad21

Membre émérite
2 Décembre 2004
786
101
69
Bonjour,

La dernière version de Skype (8.61.0.95) empêche chez moi la mise en veille. Est-ce pareil pour vous ?
Bloc de code:
pmset -g
System-wide power settings:
Currently in use:
 standbydelaylow      4200
 standby              1
 womp                 1
 halfdim              1
 hibernatefile        /var/vm/sleepimage
 gpuswitch            2
 sms                  1
 networkoversleep     0
 disksleep            10
 standbydelayhigh     4200
 sleep                10 (sleep prevented by Skype Helper (Renderer))
 autopoweroffdelay    28800
 hibernatemode        3
 autopoweroff         0
 ttyskeepawake        1
 displaysleep         2
 highstandbythreshold 50
 acwake               0
 lidwake              1
Je n'ai pas trouvé comment désactiver les mises à jour automatiques, l'option a semble-t-il disparu.

Un portable qui ne se met jamais en veille, c'est la mort rapide de la machine. J'espère que Microsoft va corriger ça fissa.
 

JLB21

Vétéran
Club MacG
22 Novembre 2007
5 638
534
Bonjour,

Mon iMac sous 10.15.5, je viens de télécharger cette version et je n'ai pas de problème de mise en veille…:siffle:
Alors ce n'est peut-être pas de la faute à Microsoft ?
 

Aliboron

Chercheur de son
Modérateur
Club MacG
1 Janvier 2008
13 836
920
Toulouse.cong
faq.office.macintosh.free.fr
La dernière version de Skype (8.61.0.95) empêche chez moi la mise en veille. Est-ce pareil pour vous ?
RàS chez moi, mon Mac Mini (sous Mojave) se met bien en veille, que ce soit manuellement ou automatiquement... C'est pareil si tu fais un essai dans une session avec un nouveau compte utilisateur macOS, créé pour l'occasion ou le compte "Invité", par exemple, pour voir si les choses se passent différemment dans un contexte "propre" ?

Je n'ai pas trouvé comment désactiver les mises à jour automatiques, l'option a semble-t-il disparu.
En effet, je n'ai pas vu de réglage pour ça.
 

sinbad21

Membre émérite
2 Décembre 2004
786
101
69
RàS chez moi, mon Mac Mini (sous Mojave) se met bien en veille, que ce soit manuellement ou automatiquement... C'est pareil si tu fais un essai dans une session avec un nouveau compte utilisateur macOS, créé pour l'occasion ou le compte "Invité", par exemple, pour voir si les choses se passent différemment dans un contexte "propre" ?


En effet, je n'ai pas vu de réglage pour ça.
Merci pour les réponses. Oui c'est pareil avec ma session de test. Je suis également sous Mojave et j'ai un MBP mid 2012 (non retina). La version précédente de Skype n'avait pas ce problème.