La mise à jour du firmwaire

-anonyme-

Légende
26 Février 2001
66 286
2 670
Je viens d'éffectuer la mise à jour du firmware 4.1.7 sur un iMac DV 400, Mac OS 9.1, 192 Mo, selon les recommandations d'Apple. Il se trouve depuis qu'il m'est impossible de démarrer sur un autre OS autre que le 9.0. En effet j'ai appris (tarivement) que ça pouvait déteriorer les barrettes mémoires entre autre et aucun autre OS de démarrage n'est plus reconnu, sauf le 9.0 ou 9.1.
Est il possible de revenir en arrière pour reinstaurer le firmware précédent 2.1. Salutations.
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par bendix:
j'ai appris (tarivement) que ça pouvait déteriorer les barrettes mémoires entre autre et aucun autre OS de démarrage n'est plus reconnu, sauf le 9.0 ou 9.1.
<HR></BLOCKQUOTE>

nan ! le nouveau firmware est juste plus exigeant avec les barrettes. Si tes 192Mo de Ram sont tjs reconnus, c'est que tes barrettes vont bien avec le nouveau firmware. Aucun pbm pour toi.
Quant au dossier système, tu ne peux installer de version antérieure à celle livrée avec ton iMac.
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Pour revenir en arrière, va voir cette page. Tu parviendras peut-être à quelque chose.

(Mes plug-ins Sherlock, ils sont vraiment vachement pratiques… Comme dirait roro, j'ai bien fait de faire génie…
)

------------------
Gwenhiver — Truly addicted to MacG
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Gwenhiver:
Comme dirait roro, j'ai bien fait de faire génie…
)

<HR></BLOCKQUOTE>

je la trouve excellente ! pour ta gouverne, c'est une réplique tirée du film "le 1/4 d'heure américain" avec Jugnot et Anémone.
à part ça, j'ai hâte d'essayer tes plug ins !
 

-anonyme-

Légende
26 Février 2001
66 286
2 670
Merci les amis. Les barrettes marchent et sont reconnues. Est ce que quand je voudrai passer à Mac OS X, je pourrai l'installer sans problèmes?
J'éspère qu'Apple mettra à jour cette MàJ.
A+
 

roro

Membre d’élite
Club MacG
22 Décembre 2000
3 606
31
43
Lille
ben oui, y a pas de contre indications ! OS X peut d'ores et déjà fonctionner sur ton iMac.
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Pour l'instant, l'installation de Mac OS X ne nécessite pas la mise à jour du firmware. Il faut espérer que ça restera comme ça, mais j'ai des doutes…

------------------
Gwenhiver — Truly addicted to MacG