Résolu La signature ne s'affiche pas

Odilon63

Membre junior
2 Septembre 2010
26
2
Bonjour,
Suite à la reconfiguration de mon compte mail, la signature ne s'affiche plus sur aucune de mes adresses lorsque je crée un nouveau message.
Pourtant j'ai bien fait le nécessaire au niveau de mail/préférences/signatures où tout est ok mais lorsque je crée un nouveau message la signature ne s'affiche pas, sur aucune des 3 adresses.

J'ai viré toutes les signatures et recréé de nouvelles. Redémarré. Marche pas.

Je n'ai plus d'idée. Pouvez-vous m'aider ?

Peut-être faudrait-il que je vire le fichier .plist dans la bibliothèque mais je n'ose pas.

Configuration : Sierra 10.12.1

Mille mercis de votre aide précieuse.
Odilon63
 

iCoco

Membre junior
30 Avril 2006
89
4
Bonjour,
Suite à la reconfiguration de mon compte mail, la signature ne s'affiche plus sur aucune de mes adresses lorsque je crée un nouveau message.
Pourtant j'ai bien fait le nécessaire au niveau de mail/préférences/signatures où tout est ok mais lorsque je crée un nouveau message la signature ne s'affiche pas, sur aucune des 3 adresses.

J'ai viré toutes les signatures et recréé de nouvelles. Redémarré. Marche pas.

Je n'ai plus d'idée. Pouvez-vous m'aider ?

Peut-être faudrait-il que je vire le fichier .plist dans la bibliothèque mais je n'ose pas.

Configuration : Sierra 10.12.1

Mille mercis de votre aide précieuse.
Odilon63

Même problème sur mon MBP (Mail 10.2) sous Mac OS X Sierra.
Les signatures, pourtant paramétrées dans les préférences, n'apparaissent pas à la rédaction d'un email.
Si quelqu'un a une idée...
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 086
1 013
Dole 39
Capture d’écran 2017-03-13 à 01.47.42.png
 

iCoco

Membre junior
30 Avril 2006
89
4
Merci, mais le problème c'est qu'il n'y a pas de signature dans le menu déroulant, juste "Aucun" et "Modifier les signatures"
 

Jura39

Dans le Haut Jura
Modérateur
Club MacG
1 Décembre 2013
35 778
11 502
Et dans préférences ?
 

iCoco

Membre junior
30 Avril 2006
89
4
Signatures.png

J'ai trouvé, mon compte apparaît deux fois, mais une occurence n'était pas visible (j'ai agrandi la fenêtre pour la capture d'écran), alors je n'avais fait glisser la signature que sur le premier "sfr.fr", celui du haut.
Je ne sais pas à quoi correspondent ces deux occurrences du même compte.
Voir la P.J.

Merci
 

Fullcrum

OS Collector
Club MacG
5 Janvier 2016
4 086
1 013
Dole 39
Salut,

j'ai beau essayer de reproduire ton cas, mais je n'y parviens pas.

On est d'accord, que tu sélectionnes ton adresse ( colonne de gauche dans signature )et que tu fais un petit + pour ajouter une signature ?

J'ai 7 adresses et chacune a sa signature.
 

iCoco

Membre junior
30 Avril 2006
89
4
Non, je fais +, je rajoute une signature et puis je la fais glisser sur le compte que je veux associer à la signature. Et je l'ai fait glisser uniquement sur le "sfr.fr" du haut, d'où l'absence de signature lors d'un nouveau message.