le finder "quitte", et ne revient pas

dididao

Nouveau membre
3 Décembre 2008
9
0
Bonjour,

Alors voila, depuis que j'ai installe une version d'essais d'un logiciel d'adobe, mon finder "quitte" systematiquement environ 2 minutes apres le demarrage, que mon macbook 10.5 soit au repos ou qu'une ou plusieurs applications soient lancees.
Quand je dit "quitte", c'est que :

*-plus aucune application lancable a partir du dock (l'icone de reagit pas au clic)
-si je clic droit sur une icone, pas de menu deroulant meme si l'icone est grisee comme d'habitude
*-la barre de menu de reagit pas aux clics (celle tout en haut, menu pomme, edition, etc...)
-si je quitte l'application en cours (via pomme+Q), elle disparait
-si plusieurs applications sont lancees lors du bug, je peut naviguer entre les fenetres et utiliser ces applications normalement mais la barre de menu ne reagit pas a ce changement d'application
*-le bureau ne reagit pas, mais les icones restent visibles et a leur place
-la fenetre du forcer a quitter n'affiche meme pas le finder quand il a "quitte" (fenetre vide en gros, sauf si des applications sont lancees)
*-je n'ai plus qu'a reboot manuel et a desinstaller en moins de 2 minutes

j'ai test plusieurs fois et il n'y a rien a faire... quelqu'un a une solution, une ligne magique de terminal ou autre ? svp :)

merci d'avance :)
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 052
370
92
Démarre sur une autre session et va voir ce que raconte la console. Bien sûr tu ne travailles pas sur ta session admin ... :siffle:
Quel logiciel Adobe ? Pas d'élément installé dans les menus contextuels ?
 

dididao

Nouveau membre
3 Décembre 2008
9
0
(j'ai oublié de dire : il me sort une erreur d'install a chaque fois mais toutes les applications sont installees et fonctionnelles (enfin pour 2minutes) et de toutes facons le bug intervient, il faut juste que l'appli soit sur l'ordi)
Et impossible de connaitre le probleme dans l'installation, l'utilitaire d'adaube ne marche pas vu que le finder plante...


j'ai re-telecharge le logiciel (after effect) directement depuis adobe (comme la derniere fois..) et j'ai re-installe, j'ai eu : (sur session admin, enfin qu'est-ce que ca change ? Oo)


(bon le fond d'ecran on s'en fout... le rapport de console commence au point rouge il me semble bien)
(menus contextuels ? no je pense pas..)

jsuis un peu perdu, je teste avec un autre logiciel du meme type demain (assez lourd, avec cle de serie / version d'essai...)
 
D

Deleted member 47804

Invité
Va dans utilitaire de disque, séléctionne ton HD, et répare les autorisations. Si le finder plante avant, tu trouve tes cd d'installation, tu redémarre ton mac en appuyant sur la touche C (pour booter sur le CD), et une fois sur Os x, utilitaire de disque, et "réparer les autorisations". Si tout ça n'aide pas, je passe la main je ne suis pas capable d'aller plus loin. :)
Session admin a tous les priviliège contrairement à une session utilisateurs. Bref, tu peux plus difficilement faire des bétises sur un compte utilisateurs; mais c'est surtout valable pour windows, ne t'inquiète pas pour ça dans ton cas. ;)

Edit: Tu peux aussi tenter de créer un compte utilisateur (préférence, compte), et de te logger dessus. Peut être qu'il ne sera pas affecté par le problème, et te permettra d'avancer dans les réparations.
Tu peux aussi tenter de télécharger AppCleaner (c'est un désinstallateur) si c'est dans tes moyens de lancer internet. Une fois le logiciel installer, cherche les applications Adobe et zap tout!
 

dididao

Nouveau membre
3 Décembre 2008
9
0
deja merci de ton aide :)

j'avais test la reparation, avec le logiciel d'adobe installe ca a plante en plein milieu, et sans le logiciel ca ne m'a rien dit de special, et puis ca a encore bug quand j'ai re-install... bouhoubou

si je vire le "com.apple.finder.plist" ? j'ai lu ca dans un topic de probleme de finder, mais pas semblable au mien...
le "com.apple.finder.plist" se refait tout seul ?
 

ntx

Vénérable sage
Club MacG
15 Octobre 2004
12 052
370
92
si je vire le "com.apple.finder.plist" ? j'ai lu ca dans un topic de probleme de finder, mais pas semblable au mien...
le "com.apple.finder.plist" se refait tout seul ?
Oui mais il faudra reparamétrer tes préférences.
 

dididao

Nouveau membre
3 Décembre 2008
9
0
Merci, tous :-0

mais ça ne change malheureusement rien, et puis maintenant quand je logg une session, il arrive que le finder n'apparaisse pas (pas d'icône, juste l'écran de fond de galaxie et le curseur), et j'ai même eu le coup de finder buggé avec le logiciel d'adobe entièrement désinstallé.

bon.
tant pis.
c'est dommage, il sortait d'une réparation de disque dur, 3 semaines à peine. consternant. :(
 

Nouvoul

Membre d’élite
Club MacG
4 Mars 2005
3 250
294
113
J'ai eu des problèmes de ce genre avec acrobat (adobe donc); la cause était que j'avais viré des polices système (japonais si je me souviens bien). Et grâce à l'entraide forum + forum adobe + forum apple etc j'ai pu cerner et résoudre le problème.
Il était question de police hiromachin, à réinstaller.
Fais quelques recherches là-dessus, ça pourrait aboutir :zen:
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
bonjour
revenons à la base

1- verifier que tout est VRAIMENT ok
*coté Mac
( verif de volume, autorisations etat smart)
* coté OS
( à jour , bizarreries polices, eventuellement combo update)

2- coté"adobe à l'essai"
Tu ne nommes pas cette appli
est ce une beta ? un machin ramené du P2p?
comtatible avec ton OS et mac?

et je remarque que cette appli test semble etre très très liée à ce souci

et
Perso je la desinstallerai nickel en suivant la procedure adobe
(pas les bidouilleries et pas uapp et cie)

tu n'as pas dit ce que donne une AUTRE session admi
si t'as un finder sur admi B c'est par là que tu desinstalles l'adoberie
 

dididao

Nouveau membre
3 Décembre 2008
9
0
Bonjour,

Installation de After Effect pour mac, compatible, installée normalement sans bidouilles, téléchargée directement depuis le site d'adobe (version essais)
Installation defectueuse : premiers bugs (impossible de savoir pourquoi, l'utilitaire d'adobe etant inlancable a cause du bug, ni aucune autre application)
Desinstallation via adobe, nickel
Autorisations reparees sans soucis, aucune problemes ni rien, pas de soucis de police
Re-installation (premiere pro cette fois ci), rebug
Re-disinstallation via adobe, nickel
Reparations des autorisations, nickel
Re-bugs environ 1 fois sur deux au demarrage
Reparations etc... RAS, tout est parfait en apparence
Bugs toujours presents. Je note un soucis de /coreservice/machin/finder.app dans la console. Parfois, alors que je log une session, finder/dock/spotlight quitte inopinément.
Je telecharge la 10.5.6 Il plante sur l'installation.
Depuis, j'ai pas reussi avoir plus de 3 secondes sans bugs, le systeme est en 10.5.6 (mais juste a moitié je pense :s )

Systeme corrompu par le logiciel initial ? J'ai test sur tout types de sessions (admin ou pas), avec ou sans After Effect (ou autre)
 

pascalformac

Légende
Club MacG
23 Novembre 2003
58 699
1 814
tu n'as pas repondu en detail
Autre session ca donne quoi?
( si tu peux en créer une neuve avec statut admi)

examen du volume?


Que des bizarreries apparaissent à cause d'une appli, ca arrive

il est possible qu'adobe soit un coupable ( probable)
mais peut etre que c'est ailleurs

quelque chose de préoccupant, ca:

Je telecharge la 10.5.6 Il plante sur l'installation.
Depuis, j'ai pas reussi avoir plus de 3 secondes sans bugs, le systeme est en 10.5.6 (mais juste a moitié je pense :s )



faudrait détailler ce que tu entends par là
install merdouillée? interrompue etc?

et examiner à fond
via le dvd
verif reparation du volume +etat smart ( pas les autorisations le volume) , t'as pas répondu là dessus
le refaire car y a eu la pseudo 10.5.6 depuis

et tu sais parfois une facon simple de remettre les choses à l'équerre c'est une bonne reinstall d'OS
( SANS l'adobe oeuf corse)