Lecteur de carte non monté

Jean-Paul

Membre junior
16 Février 2005
31
0
Je viens d'acheter un lecteur de carte USB Hama (19 in 1, dont SD, MMC, miniSD etc). Le lecteur est reconnu par mon iMac (G4 800 MHz avec OSX 10.3.9), en tout cas il apparaît sur la liste des périphériques USB, mais quand j'insère une carte (SD ou MMC), il n'est pas monté dans le Finder, du coup je ne sais pas comment récupérer les photos.... Quelqu'un aurait une idée pour me dépanner? Merci d'avance.

Jean-Paul
 

PA5CAL

Vétéran
Club MacG
21 Juillet 2005
9 228
597
Île-de-France
Bonsoir.

Est-ce que la LED bleue "ACCESS/POWER" du lecteur clignote un peu au moment où la carte est insérée ?

Et en branchant la prise USB du lecteur après avoir inséré la carte dedans, est-ce que ça ne marcherait pas mieux ?
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
51 302
9 685
Nancy___
Aurelio Mastropaolo a dit:
j'ai le meme probleme.
CF oui,
mais MMC ca monte pas :-((

En lançant "utilitaire de disque", puis clic sur l'icône du lecteur de carte, et clic sur le bouton "monter" : est ce que ça monte ?

Sly54
 

Jean-Paul

Membre junior
16 Février 2005
31
0
J'ai reçu, après pas mal d'attente, un mail de Hama, ce lecteur ne marche effectivement pas avec OSX. Du coup je me suis rabattu sur un Sandisk (mobileMate SD+), là aucun problème.

Jean-Paul
 

denjipe

Membre junior
1 Février 2004
80
1
BONJOUR,

Il faut installer OSBATCF, que Mac Os n'installe pas tout seul (se trouve sur le CD d'installation d'OS X).

J'ai eu le même PBLM avec des cartes compactflash. :rolleyes:
 

ryckelynck

Nouveau membre
12 Juin 2004
7
0
merci denjipe; j'ai le même problème avec un lecteeur de MMC; question ; comment on installe OSBATCF sans tout réinstaller ? j'ai à ma disposition les disques emac en version 10.2 et la mise à jour panther .
Désolée pour cette question qui doit sembler idiote
sophie