• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

lecture streaming impossible

FB_geek

Nouveau membre
23 Février 2019
3
0
48
Bonjour,

sur mon macbook pro (tout neuf), est installé win10 1809.
si je veux lire une vidéo sur youtube, arte, ou tout autre site, tous les navigateurs (internet explorer, edge, firefox, chrome) ne lisent pas les vidéos - rien ne se charge, pas de flux ; et j'ai le message suivant qui s'affiche dans chrome : "si la lecture ne commence pas dans quelques secondes essayez de redémarrer votre appareil"

ce problème ne survient pas si j'utilise youtube (par exemple) juste après avoir démarré et ouvert windows, mais uniquement après un temps sans toucher clavier et souris (30 minutes ??) - la mise en veille prolongée est désactivée.
je n'ai pas encore testé/vérifié sur MacOS.

Tout est à jour.
Une idée d'où provient le blocage ?
Problème de pilotes ?

merci par avance
F
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
30 448
3 142
ce problème ne survient pas si j'utilise youtube (par exemple) juste après avoir démarré et ouvert windows, mais uniquement après un temps sans toucher clavier et souris (30 minutes ??) - la mise en veille prolongée est désactivée.
je n'ai pas encore testé/vérifié sur MacOS.
Il y a forcément une mise en veille quelque part. Pour le moment, je ne suis pas sous Windows pour vérifier certains paramètres.
Une idée d'où provient le blocage ?
Problème de pilotes ?
Aucun rapport avec les pilotes.
 

FB_geek

Nouveau membre
23 Février 2019
3
0
48
Il y a forcément une mise en veille quelque part. Pour le moment, je ne suis pas sous Windows pour vérifier certains paramètres.

Aucun rapport avec les pilotes.
Bonjour,
oui je pense aussi qu'il s'agit de mise en veille (alimentation minimale) d'un composant... j'ai changé des paramètres ; notamment celui du disque dur pour une mise en veille retardée
premier effet - curieux - windows ne me demande plus mon mot de passe après une durée sans avoir touché le clavier et la souris.
et pour l'instant pas eu le problème évoqué.
les durées d'alimentation minimale sont réglées sur 180min...

A suivre...
 

FB_geek

Nouveau membre
23 Février 2019
3
0
48
le problème persiste et là peu de temps après l'ouverture de windows 10

message d'erreur dans l'observateur système :

Les paramètres d’autorisation propres à l’application n’accordent pas l’autorisation Local Activation pour l’application serveur COM avec le CLSID
{2593F8B9-4EAF-457C-B68A-50F6B8EA6B54}
et l’APPID
{15C20B67-12E7-4BB6-92BB-7AFF07997402}
au SID MACBOOKPRO\user de l’utilisateur (S-1-5-21-416626437-1201517856-2955198322-1001) depuis l’adresse LocalHost (avec LRPC) s’exécutant dans le SID Non disponible du conteneur d’applications (Non disponible). Cette autorisation de sécurité peut être modifiée à l’aide de l’outil d’administration Services de composants.

id de l'évènement 10016... d'après microsoft, ce n'est pas important !
A priori, ça correspond à un chipset....
 
Dernière édition: