Lenteur safari

Stimenzee

Membre confirmé
2 Novembre 2009
53
1
32
Les Avins (Belgique)
Bonjour tout le monde!

Voilà, j'ai quelques petits soucis avec mon mac depuis quelques jours.
J'ai un iMac 27" qui fonctionne très bien mais par contre safari est lent! J'ai 3 autres ordinateurs chez moi sur la même connexion et ceux là pas de problème! Ce qui est étrange aussi, ce qu'en téléchargement la vitesse est tout à fait respectable (pour la Belgique :mouais:)

A quoi celà peut-il être dû? Un des rares virus présents sur mac?

Merci d'avance :up:
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 671
5 128
Là-haut
Merci pour la rapidité de réponse! Que dois-je faire? installer Avast(est il gratuit pour mac?)? Un programme spécifique?

Merci

It's a joke. :D

Il n'y a pas de virus sur Mac OS X. Ils ne sont pas "rares" mais inexistants.



Non. Ton problème avec Safari peut venir de différents facteurs.

Des plug-ins additionnels, du genre block pub. Des serveurs eux-mêmes (si tu savais les emm%%% qu'on a parfois sur le propre site d'Apple... :rolleyes:)

Il faut aussi prendre en compte le Safari Web Page Preview Fetcher, c'est le module qui s'occupe de charger les pages Top Site, ou le PubSub, le module qui gère les flux RSS. Ils interviennent régulièrement en tâche de fond, tout comme la mise à jour de la base de donnée Google des sites frauduleux.

En plus, si tu as une page qui enquiquine Top Site, ça risque de coincer un moment. Pas de virus sur Mac car Apple s'occupe de tout elle-même. :D

Ce que tu peux tenter => Barre de menu>Safari>Réinitialiser Safari...
 

Stimenzee

Membre confirmé
2 Novembre 2009
53
1
32
Les Avins (Belgique)
Ha, j'me suis fait eu :D

Je n'ai installé aucun plug-ins donc ça ne peut pas venir de ça...
Top site, le fait de le réinitialiser n'aurait pas réglé le problème?

Je vais faire une réinitialisation de safari en espérant que ça marche mais je dois attendre d'être chez moi pour ça!

Merci
 

lhallier

Membre actif
3 Janvier 2005
329
3
80
""J'ai simplement indiqué à airport les DNS de mon FAi et je pense que c'est reparti...""

Peux tu me donner quelques explications sur la méthode j' ai un imac 27" i5, j' ai le même problème malgré une bande passante de 6103Kbps????.