léopard et ma vieille suite…

jefrey

Membre confirmé
9 Juin 2005
395
21
Côte Ouest
Heuu… je viens de lire une news au sujet des déclarations de Bruce Chizen concernant la compatibilité ou pas de la suite Adobe CS version 3 avec léopard. Ouaip… super, mais qu'en est-il des versions antérieures de la suite ?
Suis-je interdit de 10.5 avec ma vieille CS1 ? Des spécialistes peuvent-il me rassurer, moi qui attend la sortie de léopard pour commander un nouveau MacbookPro ?
 

Moonwalker

Dark Star
Club MacG
22 Avril 2006
22 051
4 129
Là-haut
Ben de toute manière, Leopard ou pas, MacBook Pro = Intel et déjà que CS2+Intel=:casse: alors CS1 :D
 

jefrey

Membre confirmé
9 Juin 2005
395
21
Côte Ouest
bien d'accord avec toi… Mais ça marche tout de même, pas au taquet, via rosetta… Mais ça marche. En fait j'ai peur tout simplement de ne pas pouvoir l'installer ma vieille CS… C'était ça ma question.:D
 

loulou41

Membre junior
5 Avril 2006
10
2
64
De loulou41 : voir ma solution qui vaut ce qu'elle vaut (à lire dans ce forum)
fonctionnement garanti, je viens de:) bosser 2 heures sans prob.
 

cassandre57

Membre d’élite
Club MacG
17 Mars 2004
1 038
84
Toulouse
www.luce.averous.com
Bonjour Loulou, pourrais-tu nous indiquer le topic de ta solution ? J'aimerais bien passer à Léopard, mais pas au détriment de ma CS1. Et je suis PPC moi…