Leopard et soucis de synchronisation Mac/iTunes/iPhone 4S

Talulah

Membre enregistré
30 Octobre 2013
1
0
Bonjour,

Je possède un MacBook (2007), Mac OS X, avec une version 10.5.8. Ma version iTunes est la 10.6.3 et j'ai installé récemment iOS7 sur mon iPhone 4S. Lorsque j'ai voulu synchroniser mon téléphone avec iTunes, la version de ce dernier devait être mise à jour. Or, la version de mon MacBook ne me permet pas de la télécharger. Apple me dit que je ne peux pas installer Mountain Lion sur mon ordinateur car qu'il est trop "ancien". Ce qui signifie que je ne peux donc pas actualiser iTunes in fine mon iPhone 4S.
Je n'ai bien entendu pas de souci avec mon iPod, mais existe-t-il un moyen de synchroniser mon iPhone malgré ce souci de MAJ? De même, rencontrerai-je le même problème avec l'iPad mini que je reçois à la fin de l'année?

Merci de vos conseils éclairés.

T.
 

bompi

El Moderador
Modérateur
Club MacG
12 Février 2004
41 951
3 163
Pour l'iPad Mini ça va sans doute être la même chose (iOS 7).
 

Aliboron

Chercheur de son
Club MacG
1 Janvier 2008
14 167
1 030
Toulouse.cong
faq.office.macintosh.free.fr
Apple me dit que je ne peux pas installer Mountain Lion sur mon ordinateur car qu'il est trop "ancien". Ce qui signifie que je ne peux donc pas actualiser iTunes in fine mon iPhone 4S.
Snow Leopard est toujours proposé à la vente par Apple, pour 18 euros sur l'Apple Store. Cela devrait te permettre de faire ces mises à jour (iTunes 11.1.2 chez moi) et tenir le coup encore quelque temps. Mais ils continueront à pousser à la roue, bien sûr...