Lexmark pro 805 - probleme logiciel

fou2ven

Nouveau membre
15 Mars 2006
4
1
41
Calvados
Salut à tous,

Problème lors de l'install des logiciels fournis avec l'imprimante LEXMARK pro 805 (prestige).

1- J'arrive à imprimer avec les pilotes déjà présents dans mac OSX léopard (10.5.8). Impression seulement.
2- Pour utliser l'imprimante à 100%, besoin des logiciels fournis par Lexmark. (Notamment pour scanner et pour la gestion optimale recto-verso)

L'install est correcte à 95%, puis message suivant :

"L'étape d'installation suivante a échoué : run postinstall script for Utilitaire de l'imprimante Lexmark. Contacter l'éditeur du logiciel pour obtenir de l'aide."

Après 10 minutes avec Lexmark au tel, réponse : cela vient de votre matériel, contactez Apple.
Coté Apple, pas de réponse.
Je me tourne donc vers la communauté..à vous! Et merci d'avance de vos solutions.

Mac OS X (10.5.8)
Mac mini intel core 2 duo 2 Ghz
2 Go de mémoire

Imprimante Lexmark prestige pro 805
Version PostScript :
-(3010.000) 550
-(3010.000) 651
-(3010.000) 652
 

lolipale

Membre émérite
9 Janvier 2011
823
119
58
Thonon-les-Bains
Bonjour,

Vous pouvez trouver les logiciels Lexmark ici sur le site US.
Aussi surprenant que cela puisse paraître, il y a lieu de sélectionner le système d'exploitation Mac OS X 10.6 pour obtenir un lien de téléchargement pour Mac OSX 10.5 :mouais:
 

fou2ven

Nouveau membre
15 Mars 2006
4
1
41
Calvados
C'est ce que j'ai fait!
Et après lancement de l'install j'ai l'erreur décrite plus haut!

Solution pas évidente... et c'est tout le but du post.

Quelqu'un a t'il une idée? :nailbiting:
 

lolipale

Membre émérite
9 Janvier 2011
823
119
58
Thonon-les-Bains
Bonjour,

Pouvez-vous essayer l'installation sur une autre session admin ?