Mac mini en rade - ecran bleu

Mac*Gyver

Membre d’élite
Club MacG
28 Novembre 2008
1 541
55
Salut,

J'ai un mac mini (late 2009/ A1283) tournant sous Snow Leopard que j'utilise comme mediacenter.
J'avais un petit souci depuis quelques jours avec Airserver (apres une update, le logo ne voulais pas partir du dock) que je tentais de desinstaller/reinstaller.
Je sais pas si c' est lié a ca mais au redémarrage, ben il demarre plus:

Voila ce qui se passe au demarrage:
écran gris pendant un petit moment
puis le logo apple apparait, avec la petite roue qui tourne dessous
puis plus rien, écran noir
au bout d'un long moment, un écran bleu apparait avec la souris en coin

et ca reste la. On peut bouger la souris mais l' écran est tout bleu.
Pas de bong au demarrage.

Sur mon mac principal, je vois ce mini apparaitre sur le réseau mais pas moyen d'y accéder (il est normalement partagé).

A coté de ca, je dois dire que ce mac mini est equippé de 8Go de ram depuis plusieurs mois. Il est donné officiellement pour 4Go max mais il est connu pour accepter 8go.
Ca marchait impec jusqu'à il y a 1 mois en gros, ou de temps a en temps tout se figeait pour une dizaine de secondes.

Ca peut être source du problème. Faudrait que je le demonte pour enlever une barrette pour en être vraiment sur et c' est assez galère alors je prends vos avis pour faire un diagnostic avant de passer au démontage.

merci
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 253
A priori ce ne serait pas la mémoire mais un logiciel tiers qui serait la cause de cet écran bleu. Peut-être ta dernière MAJ de AirServer ?
 

Mac*Gyver

Membre d’élite
Club MacG
28 Novembre 2008
1 541
55
je sais pas.
le fait de ne pas entendre le DONG au demarrage laisserasi penser a un probleme hard.

j'ai le CD d'origine. Ya moyen de demarrer dessus ? (si le probleme est soft)

j'ai tente un reset PRAM (demarrage avec P+R+alt+option), ca a fait les 2 CHTONG mais rien ensuite.
Ecran vide avec la flceche de la souris
 
Dernière édition:

Mac*Gyver

Membre d’élite
Club MacG
28 Novembre 2008
1 541
55
en demarrant normalement, ca fait ce que j' ai indiqué au debut du post. Logo Apple puis Ecran vide.

Bon, je viens de demarrer sur le CD d' origine.
Je lance un coup de verification des permission via l'utilitaire de disque.

Est-ce que le fait qu' il demarre sur ce CD indiquerais que le probleme ne viens pas de la RAM?
 

Mac*Gyver

Membre d’élite
Club MacG
28 Novembre 2008
1 541
55
Arlequin, qu'est-ce que tu entends par demarrage sans extension?

(je connais pas le terme, il me semblait que tu voulais dire demarrer sans tenir aucune touche enfoncée. cad demarrage normal mais apparement c'est autre chose).
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 253

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 253
et mon lien il sent le pâté :eek:

:p

Non, mais regarde l'heure de nos réponses et tu vas comprendre. :D :D :D Et le pâté c'est avec une tranche de pain de campagne. T'en veux ? :zen:
 

Mac*Gyver

Membre d’élite
Club MacG
28 Novembre 2008
1 541
55
ok, merci a tous pour les precisions (Gardez moi tu paté, si ca marche j'apporte le pinard:D).

bon, j'ai demarré en mode sans extensions (touche shift) et ca a demarré.

je fait quoi maintenant. Pas sur que ca redemarre en mode normal.
Je peux essayer de reparer les permissions (mais je l'avais deja fait depuis le demarrage sous CD).
Que puis-je faire d'autre ?

Qu' est-ce que le fait que ca demarre snas extension indique ? probleme hard ? soft?

merci :)
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
Non, mais regarde l'heure de nos réponses et tu vas comprendre.:

ouaips 18h15 et 18h20, tu faiblis là :D

Et le pâté c'est avec une tranche de pain de campagne. T'en veux ? :zen:

j'apporte le pinard

et les cornichons, qui s'en occupe ?

bon, j'ai demarré en mode sans extensions (touche shift) et ca a demarré.

je fait quoi maintenant. Pas sur que ca redemarre en mode normal.
Je peux essayer de reparer les permissions (mais je l'avais deja fait depuis le demarrage sous CD).
Que puis-je faire d'autre ?

Qu' est-ce que le fait que ca demarre snas extension indique ? probleme hard ? soft?

merci :)

m'est d'avis que airserver est en cause

redémarre normalement, avec un peu de chances les pendules sont remises à l'heure

si pas le cas, re sans ext. et désinstalle airserver proprement via le script fourni
 

Mac*Gyver

Membre d’élite
Club MacG
28 Novembre 2008
1 541
55
ok, j'ai du m'absenter mais voila le resultat:

une fois dans le mode sans extension, j'ai pas vu de trace de airserver (je l'avais desinstallé juste avant ma mesaventure).
Puis en redemarrant normalement, ca a enfin marché.

Je saurais pas dire pourquoi (estce que le demarrage sans extension a reparer qqchose?). Je vais voir si ca reste stable. Je ferais un petit clone avant de re-insatller airserver (j'en ai besoin) pour recuperer plsu facilement au cas ou.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 253

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
Le pâté, le pinard et les cornichons, ne font pas bon ménage chez toi. :D:D:D

Arrête le pâté tout de suite...


ne crois pas que je veuille avoir le dernier mot, mais je tiens à te confirmer que j'ai bien posté le lien en question à 18h15 (voir message n°6)


naméo :eek:
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 253
M'en fous, nan mais hein. :D
 

Mac*Gyver

Membre d’élite
Club MacG
28 Novembre 2008
1 541
55
bon, le mini redemarre correctement (si ca vous interesse toujours) mais j'ai parfois d'enormes ralentissement (freezes de plusieurs dizaines de seconds voire minutes).

J'ai du mal a voir encore d'ou ca vient.
Je regarde du coté de Istat menu pour voir si le CPU, ou la RAM ou autre explose mais meme lors d'un freeze, ben Istat Menu ne voit rien de special.

Y aurait il un outil permettant de faire un diagnostic du hardware (pour etre sur de la ram). Je vais tenter un Apple Harware Test (jamais essayé). Qu'en pensez vous?
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 851
5 253
Moi je regarderais plutôt avec le Moniteur d'activité.
 

Arlequin

Membre masqué
Club MacG
4 Août 2004
12 229
989
DTC
et des freeze sans activités cpu, ça me fait plutôt penser à un DD défaillant ou un soucis de ram

AHT me semble pas mal

cela dit, si c'est le DD qui merdouille, il serait bon de sauvegarder asap, car le disque sera sollicité durant ce test