Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mac mini + plasma Philips = Pas de signal

Discussion dans 'Mac de bureau' créé par aghnar33, 27 Août 2008.

Modérateurs: DarKOrange, macinside
  1. aghnar33

    aghnar33 Nouveau membre

    Inscrit:
    27 Août 2008
    Messages:
    3
    J'aime reçus:
    0
    Bonjour à tous,


    je viens d'acquérir un Mac Mini 2 Ghz avec comme objectif de l'utiliser comme media center en le branchant sur mon ecran plasma acheté 2,5 ans auparant - PHILIPS 42PF7520D HD READY

    J'ai donc relié la prise DVI (DVI-I avec HDCP, Compatible HDMI) de mon plasma avec un cable DVI/VGA à l'adaptateur VGA du mac mini : aucun signal détecté par mon plasma

    J'ai branché le mac mini à un ecran VGA de PC il marche trés bien
    j'ai branché mon PC sur le plasma avec le cable DVI/VGA et tout fonctionne

    Ni le mac mini, ni le cable DVI/VGA ni le plasma ne sont responsables

    J'ai contacté Apple et PHILIPS mais aucun n'a pu me proposer une solution efficace.
    On m'a proposé de jouer sur les resolutions mais sans succes (à moins que je ne l'ai mal fait !!)

    Je m'en remets à votre expertise et vous remercie de votre aide

     
  2. asticotboy

    asticotboy Membre d’élite
    Club MacG

    Inscrit:
    15 Avril 2008
    Messages:
    1 417
    J'aime reçus:
    207
  3. aghnar33

    aghnar33 Nouveau membre

    Inscrit:
    27 Août 2008
    Messages:
    3
    J'aime reçus:
    0
    c'est ce que je pense aussi mais il y a quelques resistances !!

    j'essaie à nouveau ce soir et je renvoie demain si j'echoue
     
  4. aghnar33

    aghnar33 Nouveau membre

    Inscrit:
    27 Août 2008
    Messages:
    3
    J'aime reçus:
    0
    probléme resolu avec l'achat d'un cable DVI/DVI
     
Modérateurs: DarKOrange, macinside
Chargement...