Mac OS 9 et Mac OSX

HHRV

Membre enregistré
26 Décembre 2005
3
0
44
Hello,

J'ai offert un jeu à ma fille pour Noël. Le problème consiste dans l'incompatibilité du jeu avec Mac OSX 10.3.9. Il semble que le jeu soit un peu ancien et lorsque je l'insère, il me demande d'ouvrir OS9 Classic. Ce que je n'arrive pas faire. Quelqu'un a-t-il une idée ?
 

lepetitpiero

Membre expert
Club MacG
20 Août 2005
8 673
483
49
Bonjour,

il faut vérifier que "classic" est bien installé sur le mac

faire une recherche avec spotlight ou bien pomme+F avec en terme classic
 

[Vezøul]Numerø41

Membre expert
Club MacG
1 Septembre 2005
4 829
369
DTC
www.vesoul.fr
Pffffff en plus ma solution elle fonctionne nikel, mais forcement si vous n'avez pas le matos qu'il faut, j'peux rien pour vous.

PS: en fait j'suis seul au taff et j'm'emmerde à mourrir, alors je floo.. euh j'aide :p :D :D