Mac OS Big Sur ne reconnais pas NAS Synology

apreslapluie

Membre confirmé
4 Octobre 2007
339
5
Saint-Malo
Bonjour,

J'ai eu beau chercher dans les sujets existants je ne suis pas parvenu à trouver la solution à mon problème. J'ai une installation avec une Freebox et un NAS Synology, tout fonctionnait parfaitement jusqu'à hier quand j'ai eu fini d'installer un placard pour ranger la box et autre matériel informatique.

Pour avoir accès aux dossiers du Nas depuis le finder d'un Mac il suffit d'activer sur DSM le service de fichier SMB, puis d'entrer dans la connexion au serveur "smb://NomDuServeur". Tout fonctionnait très bien mais depuis hier et la nouvelle mise à jour de Big Sur ça ne fonctionne plus. Le Nas est bien présent sur le réseau, j'y ai accès depuis un poste sous Ubuntu, rien n'a changé, l'adresse IP est toujours la même et on peut toujours se connecter depuis internet. J'ai déplacé ma box aussi entre temps mais le Nas est toujours relié en directe dessus, donc ici rien ne change non plus.

Il n'y a plus rien qui s'affiche dans le dossier réseau des Macs, alors que le Nas est pourtant bien sur le réseau puisqu'on y accède depuis un Ubuntu. Ce que je ne comprend pas c'est que j'y ai bien accès en entrant directement l'adresse IP du serveur depuis l'un des Mac, mais cette manipulation n'est pas très ergonomique, puisque à chaque fois que l'on allume un poste Mac il faut aller dans "se connecter au serveur" entrer l'adresse IP, le login et le mot de passe, ce que je peux faire mais pas les autres utilisateurs qui travaillent avec moi. C'était vraiment très pratique de monter le volume avec "smb://NomDuServeur" parce finder enregistrait tout et au démarrage du poste on avait plus qu'à cliqué sur l'icône et tout s'ouvrait automatiquement.

Quelqu'un a-t-il eu le même problème ? Est-ce que j'ai été assez clair ?

Merci pour votre retour. Cordialement.

Tu as fait un Ping pour voir si ça discute ?