• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mac OS X 10.6.6 bloqué !

daguins

Membre confirmé
8 Juillet 2007
107
3
nancy
frenchpacsteam.free.fr
Bonjour,

je dispose d'un macbook pro unibody 2008 sous mac os x 10.6.6 et toutes les mises à jour qui va bien avec.

d'un coup d'un seul, Mac OS X a du mal à démarrer (plus de 1min 30 pour arriver sur le bureau) et quand j'y suis "Applications" est lancé. Je peux bouger le pointeur de la souri mais je ne peu rien faire comme action (impossible de cliquer, de faire un raccourci clavier, etc.)

J'ai essayé de mettre le DVD d'installation pour vérifier l’état du disque dur et de la structure du système de fichiers mais si je lance avec la touche "c" au démarrage de l'ordi. cela prend déjà beaucoup de temps et quand je m'apperçoie qu'il y a du changement je vois de grande colonnes verticales de couleurs bleu/blanc qui s'affichent :(

j'ai essayé de démarrer sans les extensions (touche Maj au démarrage) mais impossible de mettre le mot de passe - clavier inactif :(

une idée ????

svp j'en ai vraiment besoin !



edit1: par bonheur, le cd d'install de mon iMac arrive a fonctionner !
> vérification du disque : ok
> réparation des permissions : terminée

je vais redémarrer l'ordinateur et attendre de voir ce qu'il se passe ....
croisons les doigts

edit2 : L'ordinateur est toujours pareil , Mac OS X est toujours bloqué sur le répertoire "applications" :(

edit3 : j'ai décidé de laissé l'ordi tourné sur le finder bloqué et j'ai pu cliqué. quand j'ai souhaité redémarrer la machine, j'ai eu un joyeux kernel panic, est ce que mac os x se transforme en Windows ?????
au redémarrage, même histoire l'OS est long à charger, mac os x bloque et il faut que j'attende de longues minutes avant de pouvoir l'utiliser.... il y a un truc au démarrage de l'ordi qui fait que l'OS sature mais comme savoir quoi enlever ..... ?
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 122
624
À côté (de ma plaque)
Bonjour,

Essaie un reset de PRAM = http://support.apple.com/kb/HT1379?viewlocale=fr_FR

puis une réinstallation du Système (en 10.6, ça n'efface pas les données perso) suivie d'une mise à jour des logiciels 

voire un Apple Hardware Test (touche D au démarrage sur le DVD d'origine du Mac : celui qui le contient).
 

daguins

Membre confirmé
8 Juillet 2007
107
3
nancy
frenchpacsteam.free.fr
je pense que je vais refaire une réinstalle, bien entendu si le cd d'installe du macbook veut bien afficher quelque chose à la place d'un écran hachuré en verticale avec des bandes de couleus ...

edit: l'ordinateur à l'air d'être plus réactif avec un reset du PRAM. franchement je ne pensais absolument pas que ça venait de là mais plutôt d'un bug de lancement d'un service ou autre....
bref, je n'ai plus de kernel panic au redémarrage, l'ordinateur met que quelques secondes pour s'éteindre (facilement 2sec) et surtout il met 50 sec environ avant d'être sur le bureau est être opérationnel à 100%.

je pense que le vidage de tous les caches a été une bonne chose.

ce problème est-il survenu parce que je ne mettais plus la batterie et donc il y avait un souci de "pile" comme c'est marqué dans la fiche technique ?

---------- Nouveau message ajouté à 19h25 ---------- Le message précédent a été envoyé à 19h04 ----------

Macbook pro réparé et encore plus rapide qu'avant :) ! Oufff j'ai cru que j'allais formater !
je vais faire de plus amples test avant de dire que tout est résolu :)
 

FrançoisMacG

Pince-fourmis
Club MacG
17 Août 2006
16 122
624
À côté (de ma plaque)
ce problème est-il survenu parce que je ne mettais plus la batterie et donc il y avait un souci de "pile" comme c'est marqué dans la fiche technique ?
Non.
La fiche technique parle de la pile interne qui conserve les réglages de la RAM,
mais pas de la batterie qui alimente l'ordi. ;)
 

daguins

Membre confirmé
8 Juillet 2007
107
3
nancy
frenchpacsteam.free.fr
au fait j'ai demandé par rapport à la batterie car c'est depuis que j'ai arrêté de travailler avec la batterie que je trouvais que j'avais des lenteurs sur l'ordi et surtout que j'ai eu ce gros bug ...