Ce forum est en partie financé par l’affichage de publicités. Merci de désactiver votre bloqueur de publicités pour nous permettre de continuer à fournir ce service.

Mac OS9 et QuarkXpress

Discussion dans 'Classic Mac' créé par WebOliver, 12 Février 2000.

  1. WebOliver

    WebOliver Propre en Horde
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    31 516
    J'aime reçus:
    4 207
    Est-ce que Quark Xpress 3.32 est compatible avec MacOS 9? Et PageMaker 6.5?
     
  2. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Avec X Press, pas de problèmes, je n'ai pas testé avec Page Maker.
     
  3. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    j'espere que didier dit vrais car je viens de commander MACOS9 et j'ai qk3,32 dis moi si tu as des probleme car pour moi se searit la catastrophe j'ai ma boutique en qk
     
  4. WebOliver

    WebOliver Propre en Horde
    Club MacG

    Inscrit:
    31 Janvier 2000
    Messages:
    31 516
    J'aime reçus:
    4 207
    En fait j'ai Xpress 3.31, ça change qqch? Est-ce qu'il est compatible?
     
  5. cl97

    cl97 Grand chef de la tribu
    Staff de MacG Administrateur

    Inscrit:
    12 Janvier 2000
    Messages:
    972
    J'aime reçus:
    183
    En ce qui concerne PageMaker 6.5 plus, je l'ai essayé rapidement sous OS 9 et je n'ai eut aucun pb, mais je ne l'ai utilisé que quelques heures…

    chris
     
  6. -anonyme-

    -anonyme- Légende

    Inscrit:
    26 Février 2001
    Messages:
    66 286
    J'aime reçus:
    2 668
    Je confirme, tant la version 3.31 que la 3.32 fonctionnent sans problèmes avec Mac OS 9. Je les utilise quotidiennement et tout roule !

    [Ce message à été édité par Didier (Édité le 12-02-2000).]
     
Chargement...

iOccasion - Achetez un produit Apple d'occasion

refurb Apple