Mac Pro Mac Pro (2009) écran vert et violet

EmmaH

Nouveau membre
16 Avril 2020
3
0
23
Bonjour,

J'ai un Mac Pro (début 2009) qui marchait très bien jusqu'à très récemment et qui, aujourd'hui, a décidé de me faire faux-bond. Je m'explique : lorsque je l'allume, l'écran de démarrage est vert avec le logo pomme (il l'a toujours été, alors je ne sais pas si c'est normal?), mais la nouveauté c'est que la moitié de l'écran se teinte de violet, avec des slashs ici et là, ainsi que des stries, toujours violettes. J'ai vérifié mes barrettes de RAM (on m'a dit que ça pouvait venir de là), elles sont toutes bien clipsées. Auriez-vous une idée d'où cela peut venir?

Merci beaucoup!
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
42 137
6 042
Nancy___
Bonjour,

L'écran ou la carte graphique.
Donc tester un autre écran et une autre carte graphique.
 

EmmaH

Nouveau membre
16 Avril 2020
3
0
23
Bonjour,

Merci pour la réponse. Je m'en doutais un peu mais j'espérais une autre cause... Finalement, c'est bien la carte graphique. Vu l'âge de la bête, j'ai un peu de mal à trouver une CG compatible. Jusqu'ici, ça tournait avec une GeForce 680 GTX. Est-ce que quelqu'un aurait une recommandation d'une CG "basique" juste pour la faire tourner? Je comptais la vendre, l'acheteur veut une CG de base pour la changer plus tard au besoin. Si quelqu'un pouvait m'éclairer, ça serait super!

Merci :D
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
42 137
6 042
Nancy___
Une ATI Radeon 5770, ou une 5870, par exemple. Ce sont de vieilles cartes, elles ne devraient pas être trop chères…
 

Fogi

Membre d’élite
26 Avril 2000
1 139
129
64
Au Sud de la Côte Ouest
Ou en moins performant, la Geforce GT 120 de base qui équipait les early 2009