10.13 High Sierra MacBook 5,1 et HighSierra

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Bonjour à tous !
Je m’explique... J’ai un MacBook 5,1 (2008) avec Leopard d’installé...
Je voudrais y mettre High Sierra dessus mais a priori il n’est pas compatible, mais je pense qu’il y a un moyen...

Que me conseillez-vous ? Pensez-vous que El Capitan suffira ? Il ne va pas bugger avec HighSierra ?

Y a-t-il un tuto pour l’installation de High Sierra sur cette machine (non compatible) ?

Si je fais Time Machine avec Leopard, puis je repars sur une install propre, je remets la Time Machine. Vais-je retrouver les fichiers aux mêmes places ?
Merci pour vos réponses...
Dlf34
 
Dernière édition par un modérateur:

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Bonjour,
Pourquoi ne pas commencer par installer El Capitan ?
Oui c’est ce que je vais faire...
Mais vu qu’on ne peux plus l’upgrader, j’aimerai aller plus loin que El Capitan..., si c’est possible bien sûr, car HighSierra est mieux je pense, non ?
Mais oui ce week-end je mets El Capitan et je vois...
Il ne sera pas limiter avec El Capitan ? Safari par exemple car sûr léopard safari ne fonctionne plus...
Merci
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 350
707
Il devrait bien marcher avec El Capitan, mais pas trop au delà. C'est possible en bidouillant mais le processeur et la carte graphique sont très limite pour Sierra / High Sierra, sans parler qu'il te faudrait 8 Go de ram et un SSD.
 

dlf34

Membre confirmé
26 Janvier 2019
113
0
41
Ok merci !
J’ai vu aussi que je risque de perdre le réglage de luminosité, ou de son, ou même la carte wifi...
Il a déjà 8go de ram mais pas de ssd...