MacBook Air Macbook air 2015 très lent sur Big Sur

nemorigolo

Membre junior
8 Mars 2010
13
0
Bonsoir à tous,

Ne sachant pas trop ou placer ce flux, je tente ici (n'hésitez pas à le déplacer si besoin).
Je viens de faire l'acquisition d'un macbook air début 2015, Core i5, 8Go de ram, 256Go de SSD, 510 cycles de batterie.
J'ai installé la dernière version de Big Sur (clean install via une clé USB, créé sur un iMac).

Je constate que l'OS est d'une lenteur affreuse. Il met prêt 45s à démarrer (jusqu'a l'écran de login), chaque application met plusieurs secondes à démarrer (Firefox met 15s à se lancer, vsCode presque 20s), quelques lenteurs lors de la navigation web...
La batterie fond à vue d'oeil.
Je n'ai pas d'applications gourmandes (Firefox, VLC, VsCode, GitKraken). Pas grand chose de rare...

J'ai l'impression d'avoir une machine vieille de 10 ans au moins. Pour tout vous dire, mon iMac 2011 sous High Sierra est plus rapide (et il a le disque dur d'origine).
Je précise que je n'utilise pas iCloud, aucune de sauvegarde cloud, rien.
Mon SSD a l'air d'être en pleine forme car le test de vitesse indique 1200Mb/s en moyenne...
Je viens d'effectuer un reset du SMC, puis des NVRAM/PRAM.

Je voulais donc savoir si j'étais seul dans ce cas, ou pas ?
Y a t'il moyen d'optimiser, d'améliorer les performances de Big Sur ?
Un retour à Catalina est il envisageable et m'apporterait t'il une amélioration des performances ?

Je suis un peu déçu pour le coup.
Bonne soirée à tous.
A+
 
Dernière édition:

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 839
9 242
Nancy___

nemorigolo

Membre junior
8 Mars 2010
13
0
Salut,

Merci de prendre de ton temps pour essayer de comprendre mon soucis.

Pour le clean install, j'ai créé une clé usb bootable de Big Sur grâce à un autre mac.
J'ai booté sur la clé en appuyant sur Alt au démarrage. Puis j'ai effacé le disque complet en le formatant en APFS. Et j'ai installé Big Sur sur le ssd.
Ensuite, j'ai fais la mise à jour en 11.2.3

Concernant le disque de démarrage, je n'en ai qu'un, donc pas de soucis. De plus, le temps de démarrage entre l'EFI et l'OS est très rapide. C'est le démarrage de l'OS en lui même qui prend du temps.

Encore merci pour ton aide.
Passes une bonne soirée.
A+
 

Sly54

Acrobate de l'espace
Modérateur
Club MacG
31 Janvier 2005
49 839
9 242
Nancy___
J'ai booté sur la clé en appuyant sur Alt au démarrage. Puis j'ai effacé le disque complet en le formatant en APFS. Et j'ai installé Big Sur sur le ssd.
Ok, correct.

Poste des copies d'écran du Moniteur d'activité / onglet Processeur (Toutes les opérations - classement des process par % décroissant) et onglet Mémoire.
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 275
4 930
Puis j'ai effacé le disque complet en le formatant en APFS.
Oui, mais as-tu bien sélectionné Table de partition GUID ? Par défaut, voilà une séquence numérotée pour faire un bon formatage...

Formatage09.jpg

En 1) un clic sur Présentation et tu sélectionnes Afficher tous les appareils. Le reste n'est pas dur à comprendre, mais ce type de formatage effacera complètement l'ancien contenu de la barrette SSD.
Ensuite, j'ai fais la mise à jour en 11.2.3
Non, en démarrant depuis une clé USB d'installation, en utilisant Utilitaire de disque et un formatage, c'est une installation complète et pas une mise à jour par-dessus une ancienne version.
 

nemorigolo

Membre junior
8 Mars 2010
13
0
Bonsoir à tous,

Merci pour votre soutien et votre implication.
Pour répondre à tes questions @Locke :
  • Oui je suis bien en Table de partition GUID, et en APFS tout comme il faut, formaté complet.
  • Ma clé usb contenait Big Sur 11.0, donc obligation de faire la mise à jour ensuite en 11.2.3. Il a installé la version de la clé et n'a pas téléchargé la version depuis le net.

Pour info, je suis dans l'informatique depuis que j'ai 6 ans et j'ai fais de ma passion mon métier ;) Je suis développeur Web/Mobile et un geekos, si on peut dire ça comme ça :) . J'en ai fais des install de macOs, de hackintosh, sans parler des Windows et autre distrib linux. Je me demandais surtout s'il n'y avait pas un souci avec mon hardware, un truc louche du style la RAM qui part à volo ou le SSD qui fatigue, ou tout simplement Big Sur qui n'était pas assez optimisé pour ce type de bécane.

Afin d'en avoir le coeur net, j'ai donc créé une clé d'install de Catalina 10.15.7 et j'ai réeffectué une clean install, tout dans les règles. Et je peux vous dire que le problème vient de... (roulement de tambours) : Big Sur.

Avec Catalina, les mêmes logiciels d'installé, je démarre le mac en 21s top chrono. Firefox démarre en 5s, VsCode entre 5 et 8s. Le système est super fluide, pas de ralentissements.

Conclusion : Big Sur est très beau et bien optimisé pour les M1 (ma prochaine machine dans pas très longtemps, je pense), mais alors sur ma machine de 2015, pour l'instant, c'est pas gagné. Je vais donc rester sur Catalina pour l'instant, en espérant qu'une mise à jour de Big Sur améliore la situation (ou peut être la prochaine version, qui sait).

Encore merci pour votre patience avoir pris du temps pour essayer de résoudre mon souci. Malheureusement, il semblerait que, cette fois, la balle soit dans le camp de Apple.

Passez une très bonne soirée.
A+
 

banane pourrie

Membre junior
15 Octobre 2003
72
8
Saint-Priest, France
C'est aussi ce que j'ai pu voir sur un MBA 2015/i5/4Go/128, lenteur insupportable de Big Sur, mais en plus c'était une mise à jour de Catalina, et il ne restait plus beaucoup de place sur le SSD. J'ai réinstallé Catalina à la personne et changé le SSD pour un 256.
Il faut que je teste sur mon MBA 2013/i5/8Go avec un SSD NVME de 1To (Sabrent Rocket), il n'est pas impossible que le SSD fasse la différence.
 

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 096
664

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 275
4 930
Et je peux vous dire que le problème vient de... (roulement de tambours) : Big Sur.
Il serait intéressant que tu fasses une installation avec la dernière version qui est la 11.2.3 et voir ce qu'il se passe. Parfois avec des MBA/MBP le matériel interne ne réagit pas de la même façon.
 

nemorigolo

Membre junior
8 Mars 2010
13
0
Salut, je vais tenter ça si j'ai ke temps ce weekend.
Je te tiendrai au jus.

C'est vrai que j'ai vu des flux de discussion qui expliquaient qu'une clean, install direct en 11.1 ou 11.2 pouvait changer la donne.
 

nemorigolo

Membre junior
8 Mars 2010
13
0
Salut à tous,

Aller, on avance un peu dans le retour.
J'ai donc téléchargé la version 11.2.3 de BigSur. J'ai créé une clé usb bootable et j'ai refais une clean Install bien propre.

Résultat de l'opération :
  • On reste toujours sur un temps de démarrage à froid de 45s (contre 21s pour Catalina)
  • Dans l'ensemble, les applications se lancent "normalement" (Firefox démarre en 5s comme Catalina)

Donc il y a globalement du mieux par rapport à une clean install en 11.0 + update en 11.2.3.
Je n'ai pas encore testé la batterie (je ferais ça dans la semaine).
Dommage que le temps de démarrage soit si long (par rapport à Catalina). En espérant que Apple corrige et optimise cette partie.

Je vais rester sur BigSur et essayer de tordre le système pour voir ce qu'il donne globalement.
Suite au prochaine épisode.

Merci à tous.
Bonne journée
 

Locke

What am I doing here?
Modérateur
Club MacG
20 Juillet 2011
37 275
4 930
On reste toujours sur un temps de démarrage à froid de 45s (contre 21s pour Catalina)
Juste comme ça vérifie bien dans Préférences Système/Disque de démarrage que Macintosh HD soit bien sélectionné. Dans le doute, mieux vaut faire un clic sur le petit cadenas en bas à gauche, entrer ton mot de passe, sélectionner Macintosh HD et finir par un clic sur Redémarrer.

Il aurait été judicieux de mesurer le temps de démarrage sans avoir installé le moindre logiciel. Etait-ce le cas ? N'ayant jamais installé macOS Catalina, j'ai pu constater que le temps de démarrage est un tout petit peu plus rapide sous macOS Big Sur que sous macOS Mojave, mais très peu.
 

nemorigolo

Membre junior
8 Mars 2010
13
0
Salut @Locke , Oui le disque de démarrage est bien bon, tout comme il faut.
Et j'ai fais les tests de démarrage sans aucun logiciel, puis avec les logiciels habituels.
Pas de différence avec ou sans...

@ericse : Si la batterie ne baisse pas drastiquement lorsqu'il est en veille, cela ne me dérange pas. Mais si, comme la première fois, il perd 20% en 1h, alors là, c'est un problème.

Je vous tiendrai informé de la suite.
Bonne fin de soirée à tous.
A+
 
Dernière édition par un modérateur:

ericse

Membre d’élite
Club MacG
30 Avril 2019
4 096
664
Si la batterie ne baisse pas drastiquement lorsqu'il est en veille, cela ne me dérange pas. Mais si, comme la première fois, il perd 20% en 1h, alors là, c'est un problème.
Un Mac en bon état et bien configuré ne perds pas de batterie du tout en veille, il sont données pour 30 jours d'autonomie :up:
 

nemorigolo

Membre junior
8 Mars 2010
13
0
Salut @Sly54 , malheureusement, la réinitialisation de la mémoire NVRAM/PRAM ne change rien au démarrage.
@nicomarcos : Comment fais tu pour démarrer en 8s ? Quelle config as-tu svp ?

Pour le coup, Catalina sort grand vainqueur du démarrage. Tant pis, je vais laisser mon mac en veille et on verra bien (3% de perte de batterie en moins de 24h, en veille, c'est très correct).

Bonne journée à tous.
A+
 

mtko

Nouveau membre
14 Mai 2020
8
0
36
Bonsoir à tous,

Ne sachant pas trop ou placer ce flux, je tente ici (n'hésitez pas à le déplacer si besoin).
Je viens de faire l'acquisition d'un macbook air début 2015, Core i5, 8Go de ram, 256Go de SSD, 510 cycles de batterie.
J'ai installé la dernière version de Big Sur (clean install via une clé USB, créé sur un iMac).

Je constate que l'OS est d'une lenteur affreuse. Il met prêt 45s à démarrer (jusqu'a l'écran de login), chaque application met plusieurs secondes à démarrer (Firefox met 15s à se lancer, vsCode presque 20s), quelques lenteurs lors de la navigation web...
La batterie fond à vue d'oeil.
Je n'ai pas d'applications gourmandes (Firefox, VLC, VsCode, GitKraken). Pas grand chose de rare...

J'ai l'impression d'avoir une machine vieille de 10 ans au moins. Pour tout vous dire, mon iMac 2011 sous High Sierra est plus rapide (et il a le disque dur d'origine).
Je précise que je n'utilise pas iCloud, aucune de sauvegarde cloud, rien.
Mon SSD a l'air d'être en pleine forme car le test de vitesse indique 1200Mb/s en moyenne...
Je viens d'effectuer un reset du SMC, puis des NVRAM/PRAM.

Je voulais donc savoir si j'étais seul dans ce cas, ou pas ?
Y a t'il moyen d'optimiser, d'améliorer les performances de Big Sur ?
Un retour à Catalina est il envisageable et m'apporterait t'il une amélioration des performances ?

Je suis un peu déçu pour le coup.
Bonne soirée à tous.
A+
Cela ne va pas beaucoup t'aider mais j'ai le même matériel que toi (sauf ssd de 128go) et aucun soucis de lenteur pour ma part. Je ne vois aucune différence qu' avec Catalina. Je vais faire un redémarrage pour te dire combien de temps ça me prend.

Alors 35 secondes du moment ou j'appuie sur le bouton jusqu'à la page de log. et 5 secondes pour ouvrir Firefox
 
Dernière édition par un modérateur: