MACBOOK PRO incompatible hdd 500 7200 RPM

freeaker

Membre confirmé
8 Décembre 2000
131
1
je viens d'acheter un macbook pro 2.53, le disque de 250 d'origine etant trop petit j'ai installé un seagate momentus, je n'ai jamais pu achever une migration de comptes correctement, apres des annonces fabtaaisistes de 5H ou 9H, deja que l'installation de snow leopard à pris plus d'une heure, ensuite la mondre copie d'un hd ou d'une clé usb commence normalement pour durer des dizaine de minutes juste pour 200 Mo, je le remplace par un hitachi 7200, installation longue, comme pour le seagate le disque dur met pas loin de 4 mn juste pour demarrer, ensuite une fois tout installé, si il copie normalement, la roue de la mort apparait à la moindre sollicitation, mac inutilisable, deux HDD neufs qui ne fonctionne pas .......quelqu'un à une idée
mon vieux G4 marche mieux que lui, pour l'instant retour au HDD d'origine, mais trop exigu
 

Emmanuel94

Membre d’élite
Club MacG
7 Janvier 2008
2 107
198
48
Champigny sur Marne
www.hexagon-e.com
Le plus simple pour installer un nouveau HD c'est :

Achat : HD externe + Boitier FW800 + cable FW 800

Télécharge Carbon Copy Cloner

Clone le disque actuel sur le disque externe

Test : Boot sur le disque externe relié en FW800

Monte le disque externe dans le Mac

Et hop c'est fini, il ne te reste plus qu'à monter le disque du mac dans le boitier externe
 

freeaker

Membre confirmé
8 Décembre 2000
131
1
ta manip ne change rien au fait que mon mac met pres de 4 mn pour demarrer et que de toute façon vu la lenteur et les blocages la machine est inutilisable!
je fais du son en live, une machine qui bloque toute les 20 secondes ca ne sert à rien!
 

freeaker

Membre confirmé
8 Décembre 2000
131
1
le statut smart est "verifié", jai lu a droite a gauche que les seagate posaient probleme, mais le hitachi aussi, en boot sur un boitier externe ca semble plutot tourner correctement, copies et systeme, mais une fois dans le mac j'ai l'impression d'avoir un vieux LCIII, c'est surtout la longueur du demarrage incroyable, alors qu'avec le 250 5400 d'origine tout est super fluide, a croire que cette generation supporte pas les 7200 rpm!
 

aresis

Membre junior
11 Septembre 2009
25
0
Déjà une chose :

Vas dans Préférences / démarrage et clique sur ton disque pour le mettre Volume par défaut et redémarre dessus. En général le démarrage accélère ensuite.

Par contre, je viens de virer mon seagate momentus parce que erreur de fichier non réparable dessus... Comme quoi... Et je ne sais où vérifier l'éventuel présence du EFI 1.7 qui poserait problème avec ces disques durs...

Bon courage !
 

Emmanuel94

Membre d’élite
Club MacG
7 Janvier 2008
2 107
198
48
Champigny sur Marne
www.hexagon-e.com
Je ne vois d'ou peut venir le problème, c'est la première fois que j'entends cela.... je regarderai sur les supports d'Apple,
désolé
 

cedre22

Membre junior
14 Novembre 2007
16
0
Tiens nous au courant. Je fais aussi du live et je monte toujours des 320 go en 7200 sans aucun problème. Sur mon dernier mbp 2010 j'attends cette fois l'arrivée des momentus xt. Si tu ne trouves pas de solutions a cd problème --> SAV
 

Bond@007

Membre confirmé
31 Mars 2008
289
4
Le plus simple pour installer un nouveau HD c'est :

Achat : HD externe + Boitier FW800 + cable FW 800

Télécharge Carbon Copy Cloner

Clone le disque actuel sur le disque externe

Test : Boot sur le disque externe relié en FW800

Monte le disque externe dans le Mac

Et hop c'est fini, il ne te reste plus qu'à monter le disque du mac dans le boitier externe
Je testerai cette solution d'ici peu quand je passerai de mon MBA Rev A au new MBP 13' ... Mon MBA étant sous Mac OS X non upgradé en Snow Léopard et le nouveau lui sous SL ... y aura-t-il un quelconque soucis avec Carbon Copy Cloner ... J'aimerai conserver SL mais récupérer toutes mes données actuelles (bibliothèque iTune, applications, données iPhone et iPad ...) ?
 

freeaker

Membre confirmé
8 Décembre 2000
131
1
pour le hitachi apres blocage en veille et reboot, j'ai du le reparer avec le cd d'install, maintenant je reste sur un ecran bleu et plus rien n'apparait, a croire que snow leopard n'aime pas les 7200 rpm, parceque j'arrive a booter avec ce disque en externe sur mon petit macbook.....
je crois que je vais devoir aller au genius bar du Louvres, les APR font perdre trop de temps et certains essayent de facturer à mort en accusant le client pour ne pas faire jouer la garantie