Mac Pro MacPro 4.1->5.1 refuse (obstinément) le 2éme CPU ...

lolicht

Nouveau membre
24 Janvier 2021
4
1
54
Bonjour à toutes et tous ! Après m'être gavé de knowledge en lisant ce forum, merci à vous, ce qui m'a permit d'upgrader considérablement mon fidéle MacPro 2009 Nehalem 8 coeurs (passage en 5,1, Mojave sur un Nvme en PCI ...) je bute sur un problème fâcheux pour lequel j'aurais besoin de Vos Lumières ....
L'an dernier, en plein job, la bestiole s'emballe, ventilo à fond et s'éteints brutalement ... Après avoir tâtonné, je finis par trouver que si je retire un des 2 processeurs, le Mac refonctionne, je me dis qu'un des 2 CPU à grillé ... Seul autre truc bizarre, les ventilos Exhaust, Intake et Boost A carburent à fond, alors que les t° semblent normales. J'installe Mac Fan pour gérer les ventilos en manuel et tout va bien pendant un an ...
Depuis pas eut le temps de me pencher là-dessus et des jobs pas trop exigeants en ressources, je continu sur un seul CPU.
Récemment je commande 2 X5690 délidés @ 3,46Ghz ... Je les installe ... Et toujours le même problème : avec un seul des nouveaux CPU, la bécane fonctionne, et avec les 2 X5690 elle ne boot pas (allumage ok mais pas de chime ni de boot).
Les 2 CPU individuellement fonctionnent (j'ai vérifié en passant les 2 CPU un par un sur le socket qui marche ...). Le problème n'était pas un CPU grillé ... Bon, j'y gagne en perf (geekbench qui double avec le nouveau CPU) mais je me retrouve avec un CPU inutilisé et des jobs très fat en vue (C4D ...) pour lesquels j'aimerais bien bénéficier d'un bipro ...
J'ai regardé à la loupe la socket du bloc qui ne marche pas, les pins sont nickels ...
Quelqu'un a une idée d'où ça vient ?
J'ai vu la description exacte de ce problème sur le forum Mac Rumors, mais malheureusement, le gars a vite lâché l'affaire et les échanges ne sont pas allé jusqu'à la résolution du problème ...
Merci d'avance !
 

maxou56

Membre d’élite
14 Avril 2020
1 717
360
Lorient
Je ne pourrais pas t'aider mais donnes plus d'informations.
Pour que d'autre personnes puissent t'aider.

Version du firmware? (Informations système > Matériel > Version du programme interne)
de macOS?
Combien de RAM? nombre de barrettes?
CG?
...
 
Dernière édition:

lolicht

Nouveau membre
24 Janvier 2021
4
1
54
Je ne pourrais pas t'aider mais donnes plus d'informations.
Pour que d'autre personnes puisses t'aider.

Version du firmware? (Informations système > Matériel > Version du programme interne)
de macOS?
Combien de RAM? nombre de barrettes?
CG?
...
Hello Maxou ...
Mon cher Mac Pro qui m'a accompagné depuis de longues années (12 ans ...) dans de nombreuses aventures improbables
a le pedigree suivant :
Rom 144.0.0.0.0, 48 go de ram en 3 barettes (pour le triple channel), OS 10.14.6 Mojave en boot sur un Nvme en PCI, une radeon RX 580, une sonnet pour l'USB 3 ... un gros SSD interne en SATA (pas forcément un bon investissement au final ...)
Bref une machine costaud ... sauf qu'elle tourne sur un seul processeur ... c'est rageant !
Merci si qq a une idée ...
 

Lil Montréal

Membre confirmé
14 Juin 2019
466
220
67
Bon Matin :coucou: ,

Vérifie que le radiateur du NorthBridge soit correctement positionné et ne touche pas un radiateur d'une CPU.

Les deux petites pièces en plastique qui le maintiennent ayant une fâcheuse tendance à casser sur ces machines et le radiateur peut malheureusement court-circuiter des broches de composants périphériques.
Attention ces petites pièces montées avec un ressort doivent isoler électriquement le radiateur et c'est pour cela qu'elles sont en plastique.
Si elles sont cassées, il faut évidemment les changer et voir si l'autre CPU veut bien reprendre du service.

Sinon tu risques d'être obligé de changer de tiroir, auquel cas, tu dois vérifier impérativement qu'il s'agit d'un tiroir 2009 car les 2010 ou 2012 ne fonctionneront pas.

Amitiés
 

lolicht

Nouveau membre
24 Janvier 2021
4
1
54
Bon Matin :coucou: ,

Vérifie que le radiateur du NorthBridge soit correctement positionné et ne touche pas un radiateur d'une CPU.

Les deux petites pièces en plastique qui le maintiennent ayant une fâcheuse tendance à casser sur ces machines et le radiateur peut malheureusement court-circuiter des broches de composants périphériques.
Attention ces petites pièces montées avec un ressort doivent isoler électriquement le radiateur et c'est pour cela qu'elles sont en plastique.
Si elles sont cassées, il faut évidemment les changer et voir si l'autre CPU veut bien reprendre du service.

Sinon tu risques d'être obligé de changer de tiroir, auquel cas, tu dois vérifier impérativement qu'il s'agit d'un tiroir 2009 car les 2010 ou 2012 ne fonctionneront pas.

Amitiés
Bonjour Lil
Merci de ton aide. Oui je vais regarder ça, pour l'instant je ne me suis pas aventuré à mettre mes mains dans le Northbridge, ça à l'air assez délicat ...
Vu que mon mac pro marche, même sur une jambe, j'hésite à faire une intervention qui risquerait de le torpiller complètement ...
Je vais regarder un peu mieux les tutos .... Ou voir combien vaux une carte mére sans CPU, ça doit se trouver pour pas chère ???
D'autant qu'il a 12 ans, qu'il a beaucoup tourné et que je n'ai jamais changé la pâte thermique du Northbridge, elle doit etre aussi cuite que le risotto que j'ai oublié dans mon four ce we !
Merci Lil ! T'es à Montréal ou c'est juste un pseudo ? super ville que j'adore ...
++