• Bonjour Visiteur. Bienvenue sur les nouveaux forums de MacGeneration. La peinture est encore fraiche, quelques boulons doivent être resserrés, plus d’informations demain !

Mail et compte Exchange

sheberle

Nouveau membre
17 Février 2017
12
0
39
Bonjour
J'espère être au bon endroit.

Donc j'ai mis à jour un Imac vers la version 10.13 (modèle 2015 je crois voir avant) et depuis j'ai un soucis pour recevoir ou envoyer les mails depuis mon compte Exchange Online et l'application mail.

suite à lamise à jour, l'app mail à fonctionner la journée et en fin de journée j'ai eu à chaque fois une erreur de mot de passe. Du coups j'ai revérifié le mot de passe, je l'ai changé et j'avais toujours le même phénomène. J'ai alors supprimé le compte exchange dans l'application mail et je voulais le recréer et là il m'est impossible de le faire.
A la première étape de création du compte mail exchange, l'application mail me demande mon adresse mail et mon mot de passe =>ok
Ensuite il valide et me demande quoi sync (mail, contact, calendrier etc.) et dès que je veux cliquer sur suivant je vois légèrement la roue tournée et rien ne se passe.
J'ai tout essayé, j'ai même supprimé les certificats dans le keychain au cas où mais rien à faire.
J'ai tenté de créer un autre compte exchange d'un autre serveur Exchange et j'ai le même phénomène.

Du coups pour le moment je travail avec l'OWA mais c'est moins pratique que l'appli Mail.

Avez vous déjà eu ce genre d'erreur, ou avez vous une piste à me conseiller pour essayer de me dépatouiller car je m'enlise de plus en plus sans trouver de solution adéquate.

Merci à vous
 

sheberle

Nouveau membre
17 Février 2017
12
0
39
Éventuellement est il possible de faire un reste complet de l'appli mail et ensuite de faire un test de connexion à la boite mail ? D'après mes recherches il n'est pas possible de créer un nouveau profil dans l'app Mail comme dans outlook.
J'ai lu ici et là quelques manip pour ré initialisé l'app mail, pensez vous que je devrais faire cela ?

Merci pour votre retour.
 

ecatomb

Membre d’élite
Club MacG
21 Septembre 2016
2 167
455
Va dans les "Préférences Système" de ton mac puis "Comptes Internet". As-tu le compte Exchange dans la liste comme ici ?
Capture d’écran 2018-07-29 à 11.45.23.png


Si oui supprime le et redémarre. Recommence à nouveau l'ajout du compte mais via les "Préférences Système"

En attendant, tu peux toujours essayer l'application Outlook pour Mac :
https://products.office.com/fr-fr/outlook/email-and-calendar-software-microsoft-outlook
Il me semblait qu'il y avait une version gratuite, mais impossible de la retrouver ...
 

sheberle

Nouveau membre
17 Février 2017
12
0
39
Salut et merci pour la réponse.
Oui oui le compte exchange j'ai tout ça, je fais les étapes comme décris das mon post mais rien n'y fait.
Concernant outlook j'y ai pensé mais la cliente veut utiliser l'appli mail comme avant. Du coups je crois que la version gratuite n'existe plus ou pas. J'ai déjà fait à plusieurs reprises suppression, création etc sans résultat. Dans son appli mail il y a encore un vieux compte imap qui n'a rien à voir avec son compte mail actuel. Le vieux compte est là car il y a des archives qu'elle ne veut pas perdre.
 

sheberle

Nouveau membre
17 Février 2017
12
0
39
Bon je suis connecté à distance sur le mac actuellement, j'ai testé en créant une autre session et cela fonctionne. Je suppose donc qu'il y a un beug avec le profil actuel mail sur la session utilisatrice. Dans un premier temps je fais un backup du dossier mail dans document, au cas où. ensuite je vais voir pour renommer le dossier Library/mail en Library/mailold et voir ce qui se passe. Qu'en pensez vous ? Ensuite pourrais je retrouver mes mails sauvegardé dans Document ?
 

sheberle

Nouveau membre
17 Février 2017
12
0
39
Salut les gars, donc j'ai contourné le probleme en créant une nouvelle session et en paramétrant tout ce qui va bien. En faisant cela j'ai réussi à re créer le même problème (mail qui me demande le mot de passe sur un compte exchange) et la dernière action effectuée sur le mac était de recopié l'ensemble des data dans le trousseau d'accès et redémarré le MAC.
Donc j'ai ensuite supprimé le contenu du trousseau, redémarré et là mail à très bien fonctionné.
Du coups sur sa nouvelle session elle redémarre avec un trousseau vide, en espérant qu'elle connaisse ses mots de passe.