MAIL et ObjectFarm

@bou @n@ss

Membre confirmé
8 Février 2000
201
0
Salut,

Quelqu'un a-t-il réussi à forcer MAIL à prendre la version française du dico d'ObjectFarm par défaut au lieu de la version allemande ?

Merci
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
Il faut que tu ailles dans le menu [Edit][Spelling][Spelling...] (désolé, je n'ai pas la traduction française) ou commande-: par le raccourci clavier. De là, dans la fenêtre qui apparaît, tu peux choisir le dictionnaire utilisé. Chez moi, il faut que je rechoisisse le dictionnaire à chaque redémarrage.
 

@bou @n@ss

Membre confirmé
8 Février 2000
201
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Gwenhiver:
Chez moi, il faut que je rechoisisse le dictionnaire à chaque redémarrage.<HR></BLOCKQUOTE>

Mais c'est bien ça le problème : devoir le faire à chaque démarrage !
 

Taho!

Membre d’élite
Club MacG
9 Octobre 2001
4 404
558
39
Grenoble
www.pomme-grenette.org
la reponse se trouve dans un post précédent… que je n'ai pas réussis à retrouver… ! quelqu'un l'a ? object farm venait d'etre découvert et quelqu'un a dit qu'on pouvait virer d'autres langues pour ne laisser que le francias… a l'aide !
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Taho:
object farm venait d'etre découvert et quelqu'un a dit qu'on pouvait virer d'autres langues pour ne laisser que le francias… a l'aide !<HR></BLOCKQUOTE>

C'était moi… Mais en fait, on ne peut pas. C'est d'ailleurs écrit dans le Read Me…
 

@bou @n@ss

Membre confirmé
8 Février 2000
201
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par abouanass:
J'ai écrit à l'auteur et j'attends sa réponse.<HR></BLOCKQUOTE>

là voilà la réponse de l'auteur :

"What is your default language in System Preferences: International. If your language is French the default language should be French too. Unfortunately there is no way I know of to select a default spelling language independently from the system language.

I your system language is french and the speller shows German?"


-Stefan
 

@bou @n@ss

Membre confirmé
8 Février 2000
201
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Gwenhiver:
Ah ben voilà… Je suis en English…<HR></BLOCKQUOTE>

l'auteur reconnaît après ma confirmation que :

This seems to be a bug. I tested this only with German and English.

System Preferences:International -&gt; Language: English ==&gt; spell checker default: English
System Preferences:International -&gt; Language: German ==&gt; spell checker default: German

So I have to test this with French...

Thanks for your feedback... I'll keep you informed.

-Stefan
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par abouanass:
System Preferences:International -&gt; Language: English ==&gt; spell checker default: English<HR></BLOCKQUOTE>

Ben non, chez moi, c'est : System Preferences:International -&gt; Language: English ==&gt; spell checker default: German
 

@bou @n@ss

Membre confirmé
8 Février 2000
201
0
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Gwenhiver:


Ben non, chez moi, c'est : System Preferences:International -&gt; Language: English ==&gt; spell checker default: German
<HR></BLOCKQUOTE>

Plus il y a de Feedback, plus tôt le problème sera résolu !
 

Gwenhiver

Membre d’élite
Club MacG
8 Décembre 2000
3 351
2
Visiter le site
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par abouanass:
Plus il y a de Feedback, plus tôt le problème sera résolu !<HR></BLOCKQUOTE>

C'est sûr… Mais je suis un mec à feedback, moi, alors il est pas le premier sur la liste d'attente. Mais ce sera fait…
 

myckmack

Membre d’élite
Club MacG
6 Octobre 2001
2 748
17
Bizarre : chez moi, sans rien faire de particulier (à part ce que dit la doc d'ObjectFarm à propos des dossiers Services et StartupItems), le Dico par défaut est le dico français. Pourquoi c'est pas partout pareil ?
 

archeos

Membre d’élite
Club MacG
16 Janvier 2001
1 840
1
Alpes de Haute Provence
<BLOCKQUOTE><font size="1" face="Verdana, Geneva">quote:</font><HR>Posté à l'origine par Gwenhiver:
'Scuse, je croyais que tu ne savais pas où ça se reglait...

Si un jour je trouve un truc, je te tiens au courant...
<HR></BLOCKQUOTE>

Non, tu as bien fait...